Volkswagen Mark IV Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #1 ·
tried 4 different types of LED sidelights now and they have all blown within weeks.

the 4 LED types ones are terrible, work for a day or so then when you look 2 of the LEDs have blown. I am now looking for normal bulbs that give off a white light to match my xenons.
 

·
Registered
Joined
·
3,596 Posts
I'm in the same boat, two sets from two different suppliers, & their all pants [V]

I find that 1 0r 2 of the little led's fail & the others flicker on/off, you end up with headlight that look like those awful pretend candle bulbs. So I've stuck std Halfrauds jobs back in for now.[:(]

When you find some decent "white" xenon type bulbs let me know [:)]
 

·
Registered
Joined
·
303 Posts
How about letting everyone know?!!

I have LEDs which are a slight blue tinge, but I would prefer White ones like my Xenons.

Though I have had no problems with my LEDs (touch wood!)
 

·
Registered
Joined
·
637 Posts
I've used many and supplied a great deal of people with loads of LED sides and NEVER had a problem.

Very strange that your having trouble!

Do you have the Standard MK4 headlights lights?? There is a reason for me asking this by the way

Cheers

C
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #5 ·
yes standard MK4 headlights with retro fit xenon kit in the main beam. the LEDs work fine at first then 1 or 2 of the LEDS go out so there is only 1 LED left in each bulb. then they fail. I have tried about 4 kinds now.
 

·
Registered
Joined
·
3,596 Posts
Quote: posted by Shaq on 17/01/2005 16:20:25

Do you have the Standard MK4 headlights lights?? There is a reason for me asking this by the way

Cheers

C

Shaq,

Mine are/have been used with std lights, however I do do a lot of miles & always drive with at least my side lights on, so maybe its something to do with the time they are in use ??

You can have a set of mine for examination if you wish.

Jace [:)]

(For the record, my bulbs didnt come from Shaq)
 

·
Old Skool UK-MKIV member
Joined
·
1,594 Posts
I have standard mk4 lights, and bought my 2 sets (a set for my brother) of LED sidelight bulbs of R44MS K about 2 months ago, they are still going well.
 

·
Registered
Joined
·
637 Posts
TDi_Man - IT MAYBE something to do with the retro-fit xenon kit BUT I HAVE NEVER heard of this in a Golf!! Basically in some cars the LED's aka Sidelights are TOO close to the main bulbs and get to hot and blow - its nothing to do with the current going through them etc which is the normal cause of a blow out.

Jace - Ain't got a clue why your should go!! LED's last about 500 years of average driving life under normal conditions so even by your standards they should last - thats what you get from buying them from an "un-Shaq approved" supplier - lol BUT if you could send em too me I'll gladly take a look and see if I can see any signs etc. You got me address or do you need it??!!

Also anyone who wants LED side's please just contact me and IF they do blow I offer FOC replacements or possibly your money back or decent standard bulbs etc upon the return of a faulty unit..

Cheers

C
 

·
Registered
Joined
·
1,937 Posts
i got some from this forum a while back, they still work fine but decided they were a bit too blue and could find any head lights to match.

so put standards in but were very yellow so got some" laser blue "from halfords put them in today with some silver indicators and they look loads better side lighs glow bright white,with very very very faint blue.so will be sticking with them.

jase...
 

·
Registered
Joined
·
5,829 Posts
Quote: posted by wallacel on 17/01/2005 17:54:11

I have standard mk4 lights, and bought my 2 sets (a set for my brother) of LED sidelight bulbs of R44MS K about 2 months ago, they are still going well.

Aye, you had 'em at London Meet V (21st november) Lee, looked great [:D]
 

·
Registered
Joined
·
771 Posts
Quote: posted by tdi_man on 17/01/2005 16:47:46

yes standard MK4 headlights with retro fit xenon kit in the main beam. the LEDs work fine at first then 1 or 2 of the LEDS go out so there is only 1 LED left in each bulb. then they fail. I have tried about 4 kinds now.

Mate, it's definately got something to do with the retro fit kit cause I get the same problems but they are fine when the halogen bulbs are back in.

I've just put the Phillips Blue Vision sidelights back in for now.
 

·
Registered
Joined
·
2,990 Posts
Phil, I had PIAA LED's with my old Vagparts xenons and they were fine?

On another note, I picked up some used Vagparts xenons yesterday from a forum member at a bargain price [:D] so i'll see how I get on with these and my LED's (shown above) on the Anni [;)]
 

·
Super Moderator
Joined
·
3,497 Posts
I've been running cheepo leds from GTI international last year with vagparts hids with no problem. I can't see how hids would make a difference because they run cooler than halogens IIRC.
 

·
Banned
Joined
·
4,570 Posts
tdi_man - i know how you feel about cheapo sidelight LEDs!!

thats why i started selling the ones i sold in my recent GB!

Retro HIDs make no difference in the running of sidelights - im running the 6000k xenon kit with my sidelights - i have no probs whatsoever!
 

·
Registered
Joined
·
3,596 Posts
I got one set of my Leds from BigBoys Toys & the other set from the forum GB last year, but have gone in a similar way, but in different head lights.

Its a good job these bulbs are easy to change [V]

chris, I've got ya addy, i'll pop in a jiffy for ya tonight.

[:)]
 
1 - 17 of 17 Posts
Top