Volkswagen Mark IV Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter · #1 ·
had it all fitted for around 2 weeks now just got round to taking a few pics so here goes........

Posted Image][IMG alt="Posted Image"]http://img274.imageshack.us/img274/1861/pict00051uv.th.jpg[/IMG]

Dash apart making sure it all works.

Posted Image][IMG alt="Posted Image"]http://img274.imageshack.us/img274/9273/pict00063cm.th.jpg[/IMG]

Thought ill add an i-pod lead to. For now it sits in the glove box screen controls all funtions on i-pod so no need to see it.

Posted Image][IMG alt="Posted Image"]http://img44.imageshack.us/img44/214/pict00100so.th.jpg[/IMG]

Power cable coming in through bulk head.

Posted Image][IMG alt="Posted Image"]http://img44.imageshack.us/img44/5403/pict00122qo.th.jpg[/IMG]

Getting there navi all in and working.

Posted Image][IMG alt="Posted Image"]http://img44.imageshack.us/img44/6063/pict00112kd.th.jpg[/IMG]

Navi box and TMC fitted under pasanger seat.

http://img44.imageshack.us/img44/3989/pict00194fu.th.jpg]http://img44.imageshack.us/img44/3989/pict00194fu.th.jpg

http://img44.imageshack.us/img44/2544/pict00203gh.th.jpg]http://img44.imageshack.us/img44/2544/pict00203gh.th.jpg

http://img44.imageshack.us/img44/7218/pict00228is.th.jpg]http://img44.imageshack.us/img44/7218/pict00228is.th.jpg

All done. Really happy with it all fitted and works a treat, Cant get to excited as it all came out my MK4. I-pod works a treat neally 110 albums at the touch of a button........
 

·
Registered
Joined
·
9 Posts
Hi,

Nice and looks good ... by the way ... does the kenwood unit have ISO standard connection? I am using the CAN-Bus adaptor and wonder whether does it fit? Any chance you could attach the rear connection diagram from the installation manual?

Thanks,
 

·
Registered
Joined
·
132 Posts
Fantastic! Your pics have made my mind up, that's what I'll be going for too!

Did you fit this yourself or did someone do it for you?

If you did it yourself was it easy to run the power through the bulkhead?

Where are the wires routed for the navi box to the head unit, is that easy?
 

·
Registered
Joined
·
1,500 Posts
Yeah, Im in the process of building my system now too and plan on using the same kenwood unit but without the sat nav as i dont need it. Any chance of getting some night pics to see how the illumination blends in with the switch lights etc?
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #8 ·
hi yes the head unit is standard iso so fitted is really easy, with the nav just have to hard wire a few wires. not to godd at posting best of going to www.kenwood-electronics.co.uk then the support page all the manauls are on there to download.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #9 ·
i had the help of Sextons (well they did most of it i just made the tea) in Southampton, they really know there stuff down there, they currently have a mk5 GTI in bits as going to be there new demo car.geting the power cable through wasnt to tricky. as for nav cable just cable tired up and hidden behind glove box.
 

·
Registered
Joined
·
167 Posts
Looks great, can you tell me what product you used to get the steering wheel controls working. My pioneer double din only controls volume, not track/seek.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #16 ·
If any one is looking at changing the stereo in there MK5 Golf and have the option of steering controls, Kenwood Produce a lead that will enable these to work with all compatible Kenwood units. The part number for this unit is CAW-VW1280 and should be available from all Kenwood dealers as a Kenwood spare part.

as far as i am aware it does track volume etc

james
 

·
Registered
Joined
·
21 Posts
Excellent install. Just how did you manage to get the power cable in through the bulk head. I am presuming you have wired from the battery ??

Regards

Sid
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #18 ·
Hi yes the silver looking wire is the power cable from the battery to power the amps. this picture is taken from behind the glovebox so this will need to come out.(when you take out the glovebox and disconect the airbag do not turn on the ignition or air bag light will come on dealer reset)

From inside the engine bay i lifted the plastic trim under the windscreen wipers and there was a small gromet i opened it up and fed the power cable trhough.i must add this was not the easiest of cars to get the power cable through...

<img src=]"><A title=http://img44.imageshack.us/my.php?image=pict00100so.jpg href="http://img44.imageshack.us/my.php?image=pict00100so.jpg" target=_blank>
[/URL]

James
 

·
Registered
Joined
·
118 Posts
Hi

I just had a Kenwood Double Din/SatNav/DVD/CD/Radio fitted with JL Audio door speakers and a PPL amp in the boot under a false floor with a bass tube and it's great! Only thing that I didn't really like was the little nav box on my dash but got used to it now, and the nav box is up in the dash so not to easy to update but shoudn't need to do to often? I got the ipod lead added too, it's in the little cubby box under the stearing wheel so it kinda make's up for no 6 disc [:)]
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #20 ·
HI there good choice.

Have you uploaded speed camera yet??

take it you running 3.20 software if not you can download from Garmin website.

Word is on the grapevine there will be another software up date soon[;)]

Any probs PM me[:)]

James sr
 
1 - 20 of 21 Posts
Top