Volkswagen Mark IV Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #5 ·
Ah right didnt see that thread, If your local to me pop round & ill do it on my Vagcom for you
Thanks for the offer Chris, but I'm the other side of town & Adrian Flux won't insure me to driver other vehicles for some reason[brick].

I'll jump in & buy the tool if the canbus is confirmed.
 

·
Registered
Joined
·
1,403 Posts
MKiV uses K-line, MKV uses CAN
 

·
Super Moderator
Joined
·
50,230 Posts
All but the most basic non comfort mk.4s had some sort of CAN-BUS,but early ones (pre 2002 ish) only used it for the comfort functions.Later mk.4s from about late 2002 onwards had the later high speed CAN system for the diagnostics as well.

Chris.
 

·
Registered
Joined
·
1,403 Posts
I agree with what you write but the original post needs the k-line (eBay link) to enable him to reset the service light.
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #9 ·
Well I'd ordered the original link in my first post. It's been posted today so I hope to gt it tomorrow. It's just the beeping & flashing on the display that's getting on our nerves, mine more than hers. I'll report back & let you know if it worked.

Thanks again[:D]
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #10 ·
Just to update this topic. Given as the right hand button on the dash doesn't work, nor does the free version of VCDS, but this little box of tricks has reset the light.

Plugged it into the diag port with the ignition off, all lights lit up, tried pressing the OIL service light but it wasn't the right one, so I pressed the 15k button, then all lights flashed in sequence & the SERVICE NOW beep & indicator on the instrument panel has gone[funky].

I know this can be removed using the full VAGCOM, but I don't have access to it & for the £12 this box costed it's done the job, I can also use it on other VAGS if needed[<:eek:)].
 
1 - 10 of 10 Posts
Top