Volkswagen Mark IV Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
2,990 Posts
Discussion Starter · #1 ·
Just been to drop some relatives off home when I noticed a chav'd up MG ZR right up my @rse [:)]

Naturally, I boot it and gain a good 6 car lengths on him, I then hear this loud PSSSSSSHHHHH sound and my car completely cuts out with a massive cloud of black smoke behind me [:$]

I manage to pull my car into a lay-by and whilst trying to find my RAC card I started to scratch my head......the noise sounded like I had blown a pipe off so I checked under the bonnet and all looked ok. Only other thing I could think of was the FMIC hose so I removed the front bumper vent, shone my torch up there and there is was, hose hanging off but the clip was luckily still attached to the metal pipe.

So I struggle for a good 15 minutes trying to get the hose back on, secured it with the clip and then drive the car gently back home.

Has anyone else had this problem with their remapped PD 150's?

I'm worried it will happen again, would it be worth me replacing the hose, clip and fittings?
 

·
Registered
Joined
·
2,103 Posts
The standard stuff seems really rubbish, and they can allow oil out so I guess they can leak boost as well.

Pity non of the pipe manufacturers like Samco do stuff for the 150PD, because i'd sure like a set of hoses that seal properly.
 

·
Registered
Joined
·
2,990 Posts
Discussion Starter · #3 ·
Yes, mine was absolutely covered in oil - luckily I carry a pair of latex gloves which I was able to wear whilst driving back home.

Might have to look into getting something custom made.

Group buy? [;)]
 

·
BORA owner!!!!!!
Joined
·
1,624 Posts
mmm, some of my pipes have oil residue on them where the jubilee clip goes , so i may have to uprate to the samco hoses as well, i shouldve realised that if theres oil residue, then boost can be lost there as well, and Sem, i think you should keep the latex gloves a secret!![;)][:D][:p]
 

·
Registered
Joined
·
2,786 Posts
All prone to it unfortunately. The standard pipes and clips have their limiations as has been said. I've had it happen too (when remapped).

I collected the car on Friday with the new custom FMIC and piping fitted. Very pleased, and just need to get it mapped now. Looking at the old parts they just look so weak!

This is the new pipework that's on show;

Posted Image
 

·
Registered
Joined
·
2,990 Posts
Discussion Starter · #11 ·
I've found the problem....the metal clip is broken (didn't realise this yesterday) and a bit of plastic on the FMIC connector is cracked which means one end of the hose keeps slipping out.

I must have had a boost leak for ages as part of the undertray is covered in oil.

I can actually feel a lot of air escaping when the car is idling, God knows what it's like when i've been booting it!!

I normally check my car once a month on vag-com and no error codes have been thrown up.

This also explains my ongoing smoke and poor MPG problems i've been having for months.

Let's just hope the connector can be bought seperately.......need to get ETKA checked for a construction diagram.
 

·
Registered
Joined
·
703 Posts
this happened to my car a month after we had it... at only 1k miles...

had to be repaired twice after a dealer lied and said the part had been
replaced when they had only forced it back on! - hence it went POP
again on the M-way whilst overtaking!!

The car didn't drive the same for ages after and the air filter needed
replacing. Also back then the parts were on back order so the Bora was
off the road for 2 months waiting for the parts!

Thankfully nothing since has happened.

I am interested in the new pipework that reflex has should i get the
car chipped... though might just sell it and get something that handles
better out the box.
 

·
Registered
Joined
·
2,990 Posts
Discussion Starter · #13 ·
Oh no....it looks like the plastic inlet where pipe 2 is inserted is actually part of the FMIC according to this diagram:

Posted Image


HELP!!!
 

·
Registered
Joined
·
2,786 Posts
Uhuh thats my understanding too - I have the part in the shed and will go and have a look for you later this evening...........

How much would an OEM FMIC cost??
 

·
Registered
Joined
·
2,990 Posts
Discussion Starter · #15 ·
Really don't know James, but I have seen new ones go for cheap on ebay.....why didnt I get a spare!

Gonna switch the map back to stock tonight and pray it will get me to work and back tomorrow.

I can't even use a piece of Samco on it because the plastic inlet has grooves going around it and wont seal properly with a bit of pipe shoved over the top!
 

·
Registered
Joined
·
1,451 Posts
funny enough that happened to mine when i had the SMIC, the clip broke and when i checked the intercooler it was cracked in the same spot. But i just fitted a new clip and it seemed to have held and drove it like that for a year until i got the FMIC. just put a new clip on see what happens, if the clip hadnt broke it might still have held.Could have been cracked for ages
 

·
Registered
Joined
·
2,990 Posts
Discussion Starter · #18 ·
just put a new clip on see what happens, if the clip hadnt broke it might still have held.
Tried that micky but one side of the pipe just keeps coming out.....the channel where the clip is inserted is cracked which is why the pipe keeps blowing off!
 

·
Registered
Joined
·
92 Posts
Mine kept blowing the pipes off after I had the re-map and exhaust so jabba changed all of the pipes clamps and hoses great now!
What sort of price does that cost mate? The metal one above looks nice.
 
1 - 20 of 23 Posts
Top