Volkswagen Mark IV Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Hi guys,

HELP! for a few days my boot has been acting up. Instead of opening at the slightest touch of the handle it would only open after holding the handle for a second or so. When i came to it this morning it wouldn't open at all. I did manage to open it once and i had a play around with the wires on the left of the boot. At one place these wires are folded & i think one may have broken inside the loom because while messing with them i could hear the motor working and the handle working when i pressed it.

I've had a look in the boot with the back seats down and can't find any kind of emergency release. My car is the SE model with auto dim mirror etc. Is there another boot release somewhere?

Is it possible to get another wiring loom for the boot or should i just solder the broken wire/s?

Being a postie i need my boot to work :D

Thanks in advance

Mike
 

·
Registered
Joined
·
8,098 Posts
Hi Mike

Unfortunately there is no emergency boot release. You need to drop the back seat, crawl into the boot, remove the plastic panel (bit fiddly) then use a screwdriver to slide the catch.

It sounds like the loom. I think you will have to strip the loom and solder the wires!
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #3 ·
Oh the joy :D At least it's not raining today[:)]

Thanks for the quick reply. So a bora is a great car if you want to kidnap someone then :D
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #4 ·
It looks like someone has hacked around with this before as it was wrapped in tape. I found 3 broken wires totally snapped in half. No wonder it isn't working [:D]

Unfortunately it's -1 outside & i couldn't feel my fingers. Looks like i need to buy a proper soldering iron that works outside too.
 
1 - 4 of 4 Posts
Top