Volkswagen Mark IV Forum banner
101 - 120 of 157 Posts

·
Registered
Joined
·
14 Posts
Hi guys! As i said
before recently i bought h 1K0 959 653 C which was came off from a Touran with
1K0 953 549 BD(but i didn't won it).<o:p></o:p>

I found 1K0 953 549
A in ebay from a golf GTI Edition 30 - fully loaded.<o:p></o:p>

If i buy it will be
reliable with the slip ring? <o:p></o:p>

It will enable CC
and MFS buttons?<o:p></o:p>

Thanks!<o:p></o:p>
 

·
Registered
Joined
·
1,251 Posts
I found 1K0 953 549 A in ebay from a golf GTI Edition 30 - fully loaded.

Don't buy it!!!!

It won't work with MFSW
 

·
Registered
Joined
·
1 Posts

·
Registered
Joined
·
1 Posts
Hi,

can someone please help me with fitting the shift paddles to my golf mk5?
my car originally came with the multifunction controls(old style controls) and I bought a mk5 gti wheel with paddle shifters, but when I coded the steering module to accept the paddles I got a few error codes

one thing that I find weird is that I checked the measuring blocks of the paddles and I can clearly see that they react when I press them.
also I have made the high-line cluster modification in my car and it contributed this error code
18058 - Powertrain Data Bus: Missing Message from Instrument Cluster
P1650 - 008 - Implausible Signal

thanks in advance for helping
 

·
Registered
Joined
·
14 Posts
Recently i bought 1K0-953-549-AG module and a Slip Ring 1K0-959-653-C.

I replace the existing modules an 1K0-953-549-A and a Slip Ring 1K0-959-653.

When i switch on my car.

The computer displays a yellow wheel sign, cruise control doesn work and the wheel left buttons(uo and down arrows) can handle only trip computer and i can't change song from my radio.

I will appriciate if you help me.

Many thanks!!!
 

·
Registered
Joined
·
1,251 Posts
Recently i bought 1K0-953-549-AG module and a Slip Ring 1K0-959-653-C.

I replace the existing modules an 1K0-953-549-A and a Slip Ring 1K0-959-653.

When i switch on my car.

The computer displays a yellow wheel sign

you need to perfom basic settings

http://wiki.ross-tech.com/wiki/index.php/VW_Golf_(1K)_Brake_Electronics_(MK60)#Basic_Setting

cruise control doesn work

There have been some cases with the earlier versions of Steering controllers that the fitting of both cruise control and MFSW cause the cruise control not to work. I think this applied to the early versions of cruise control stalks

Are you sure that you have coded the control unit correctly and I take it that the cruise control was already fitted and working before fitting the MFSW



and the wheel left buttons(uo and down arrows) can handle only trip computer and i can't change song from my radio.

You will need a Highline MFD / Trip computer to change tracks. If you car has one then you need to s elect the Audio Option to change tracks

I will appriciate if you help me.

Many thanks!!!
 

·
Registered
Joined
·
14 Posts
I didn't made any coding. Slip ring was removed from a Touran and the steering module from an R32. Both was already coded.

I bought the CC stalk seperately and was new.

For the audio track s election i pressed the corresponding button but it continue to change the information in the lcd(Average speed , remain fuels, etc.).

I think that CC doesn work because wheel sign is turned on.
 

·
Registered
Joined
·
1,251 Posts
I didn't made any coding. Slip ring was removed from a Touran and the steering module from an R32. Both was already coded.

You need to check your coding. If it is not coded correctly then it won't work

I bought the CC stalk seperately and was new.

Did you check to see if you required the diagnostic wire?

Has the cruise control been coded in the Engine?

For the audio track s election i pressed the corresponding button but it continue to change the information in the lcd(Average speed , remain fuels, etc.).

As I said earlier if you dont have a full height Highline trip computer then you won't be able to change tracks

I think that CC doesn work because wheel sign is turned on.

NO
 

·
Registered
Joined
·
14 Posts
I thought that by installing a preconfigure module and slip ring eberything will work.

As fot the diagnostic wire a red about this in the installation manual but i couldn't find where to install it.

So i have to re-code my engine?

Seller of 1K0-953-549-AG told me by installing the module will active CC and MFS.
 

·
Registered
Joined
·
1,251 Posts
I thought that by installing a preconfigure module and slip ring eberything will work.

if you don't have VCDS (vag-com) then you won't know, your car could have logged some faults due to wrong coding

As fot the diagnostic wire a red about this in the installation manual but i couldn't find where to install it.

The info is in the instruction Manual, If the wire is not fitted in PIN 13 in the connector block then you need to fit it (wire is coloured Black & White)

So i have to re-code my engine?

Yes, if you want the cruise to work

Engine > Coding 2 (11) > Enter 11463

or

2.0T FSI (200ps Engine) = Engine > Coding > Use Long Coding helper, scroll through till you find the check box for Cruise Control

Seller of 1K0-953-549-AG told me by installing the module will active CC and MFS.

Steering control module will only note that a cruise control stalk is fitted, it will not activate it
 

·
Registered
Joined
·
14 Posts
Finally i replace the new module with my old ones until i receive the vag com cable.

But the "yellow steering wheel sign" is still lights on on my trip computer and my car steering is "hard" when i am driving.

Can you help me?

I suppose by re-install old module everything would be fine.
 

·
Registered
Joined
·
1,251 Posts

·
Registered
Joined
·
1,251 Posts
Just a quick tip for anyone doing this:

IF YOUR CAR HAS ESP

Please check that the Steering Control Module has the female contacts for the steering Angle Sensor G85

Otherwise your ESP won't work
 

·
Registered
Joined
·
26 Posts
hi all.

i finally bought the wheel from ebay.de.

the seller has sent me the incorrect version though....
it has the 06+ button setup on it. (mine is a 05.5 wheel)

my car has factory fitted midline display and MFSW & CC, but no paddles.
the new wheel has up / down buttons on it (on the right side) i read on here that unless i have the highline display i cant change audio tracks ?

can i use vagcom to change the function of these buttons (for audio use) ?
as i am happy to continue to use the stalk for the MFD display screens.

also i have read that there might be problems with the stalk control for the mfd,if the wheel also has mfd buttons ?

i really want the paddle shift punctionality, but i also want to keep the ability to change audio tracks from the wheel too. will this be possible with the new wheel ?

if not, i guess ill have no choice but to return the wheel. (not happy about that)
it took 6 weeks and 45 Euro's shipping to sydney......

please advise me of my options.

Jason.
 
101 - 120 of 157 Posts
Top