Volkswagen Mark IV Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Wow! I've finally found a few minutes to come and say hello... I've been somewhat distracted by all the porn pics... there are some truly amazing vehicles here!

My name is Steve and I live in Exeter, Devon. For the past five and a half years, my daily drive has been my 1994 Mitsubishi Pajero 2.8TD...

Posted Image


During that time, I've also owned this Pajero 3.5 V6...

Posted Image


And this Pajero 2.8 TD...

Posted Image


However, circumstances (and my health) have changed and I decided I needed something more reliable and more economical. I spoke to the guys who look after my vehicles and they both said VW Golf 1.9TDi. Having looked around for quite some time, it was proving difficult to find one at the right price and with automatic transmission (my wife won't drive a manual and, to be honest, I prefer automatic too). We really liked the look of the Bora... slightly less expensive and a little different... but they seem even harder to find with an auto box.

I finally bought my 1999 Golf 1.9TDi SE Automatic a month ago. It doesn't compare to any of your vehicles and probably never will... it's just a 'normal' 90bhp five door... but I already love it!

Posted Image
Posted Image


It's got 147k miles on the clock but still returns a steady 37mpg, even on the very short journeys we do. Compared with 18mpg from my Pajero (just 12mpg from the V6!), you can see why I'm already loving it!

However, it has 'issues'! I'm hoping to get these sorted, provided that doing so won't turn it into a money pit.

The car only came with one remote key fob. When I took it to my mechanics for a service, they got a mobile car security guy to try to sort out a spare. Unfortunately, he found a problem with the immobiliser system and was unable to do the job. My mechanics have recommended contacting a company called BBA Reman to get the dash pod repaired. Does this sound right? I've searched the forum but can't find any other posts that mention a similar problem.

The auto box seems to be a little 'lazy' when going from drive to reverse... it sits for a few seconds, thinking about changing before it actually does, instead of going straight from one to the other, as it should. Is this something that might be cured by changing the auto transmission fluid, does anyone know?

Finally, the exhaust had broken, just past the cat... they've tack-welded it back together but it will need replacing in the not too distant future. Are they really £600 or is there a more inexpensive solution?

Anyway, I've banged on long enough. If anyone has any thoughts on any of the car's issues, I'd love to hear them.

Steve
 

·
pauly4226
Joined
·
935 Posts
hi and welcome to the forum mate, bought my bora ,only had one key, tbh it was easier going to my local independant vw guys and got a new one, ?40 for the blade,?60 for the immobilizer part and ?60 to ge it coded to the car. there might be someone on here who can do it cheeper. exhaust, after market,again for a bora i paid ?300 for a jetex (cat back) a couple of years ago. gearbox, you might get away with just changing the fluid and pan filter(the filter in the gearbox) spent a few years as a mitsubishi mech, good wagons.
 
1 - 8 of 8 Posts
Top