Volkswagen Mark IV Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
451 Posts
Discussion Starter · #1 ·
Hi

was about to set off earlier from a mates house started the car and the car started juddering then after a small while the engine mangement light come saying ' Emissions workshop/workplace'. when driving the car the juddering gets louder and there is also a loss of power, i scanned the vehicle and come up with the following fault codes:

16688 - Cylinder 4 Misfire Detected : P0304

17582 - Fuel Trim: Bank 1: Injection Timing Deviation : P1174

i then erased both codes and drove down the road to check if it comes back on and it did, the engine mangement light come back on and started flashing and only one fault code appeared this time which was the 16688 fault.

can someone help me figure out what is wrong?

thanks in advance
 

·
Registered
Joined
·
585 Posts
maybe a coilpack/spark plug?

assuming u know how to check them?

the way i did it was with the engine running remove one of the coild packs and see if the engine note changes if not reattach it and try another. obviously u should try no4 but dont know if they go left to right or right to left but if you try removing one and the engine doesnt change noise then chances are its that one. also check the wires to make sure.
 

·
Registered
Joined
·
451 Posts
Discussion Starter · #3 ·
maybe a coilpack/spark plug?

assuming You know how to check them?

the way i did it was with the engine running remove one of the coild packs and see if the engine note changes if not reattach it and try another. obviously You should try no4 but dont know if they go left to right or right to left but if you try removing one and the engine doesnt change noise then chances are its that one. also check the wires to make sure.
thanks for the advice, changed the sparkplugs not long ago roughly 5000 miles ago so assuming it isnt them so will check the coilpack tomorrow, if it is the coil pack is it best to change all of them together or just the one that is faulty or doesnt it matter if you change just the one.
 

·
Registered
Joined
·
585 Posts
as far as im aware its fine to change just one but up to u. i thought if u have coil packs u dont have spark plugs? if u have spark plugs and not coil packs maybe it could be a lead? i had problem with my polo and the lead kept popping of one of the spart plugs for some reason....
 

·
Registered
Joined
·
451 Posts
Discussion Starter · #5 ·
yh it has both spark plugs and coil packs as the coil packs sit on top of the spark plugs, i think the design before the coil packs use to be a spark plug leads instead and not coil packs.
 

·
Registered
Joined
·
29 Posts
There are 2 types of coil pack. The individual type, 1 per plug and the 'consolidated' type a sort of 4 in 1.

If it's the latter i would expect errors on cylinders 1 and 4 as they fire at the same time wether it needs it or not. As it's only registering a fault on No.4 would start with plug and then move onto lead (cheapest first eh?)
 

·
Registered
Joined
·
451 Posts
Discussion Starter · #10 ·
ok checked the coil packs out today one by one removed when the car was on, the first 3 from left to right were working but the 4th was not doing anything when removed so got down to TPS and picked up a new coil pack replaced the 4th coil pack and the fault code went away so started the engine up left it for a minute and the same thing happens all over again so checked the faults now its showing:

16687: Cylinder 3 Misfire Detected

so now the 3rd coil pack has stopped working. is there something else that can be causing it to blow the coil packs? also do you think i should change all the rest 3 with new ones aswel?
 
1 - 10 of 10 Posts
Top