Volkswagen Mark IV Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hi there am new to the tdi work off vw,,,i just bought a vw bora tdi 130 6 speed 2002,,83k just,,,was fine but now fault has happened when i try to drive up the gears my car starts to shudder/jerk and hold back then go then hold back to me feel like lack fuel but i been told so many things ,, i thought tdi was most reiable i lost ,,
 

·
Registered
Joined
·
464 Posts
Hi! Very good engine, shame to hear about your issues.

First best port of call is to get the car scanned with vag-com to reveal any faults logged by the ecu. Most garages have this as well as a number of members on here - where abouts are you based?

At 83k things are starting to get mucky on the tdi. The EGR and inlet manifold will need a clean and your turbo vanes and actuator may be getting stuck in the wrong positions. You also may have a boost leak or vacuum leak.

Do some searches on here for those things and after a weekend of DIY unbolting, searching around with a torch and cleaning your car should run a lot better [Y]
 

·
Registered
Joined
·
482 Posts
like albad says get a vagcom scan done this shudder jerk your are getting could be the injector wiring loom quite common apparently theres a few posts referring to the same sort of problems but get a vagcom scan first

also check your egr out may need cleaning
 

·
Registered
Joined
·
1,164 Posts
If you try driving along at 30.. put your foot slightly on the brake whilst accelerating. The car does like jerky backing off the power until you stop or take your foot off the brake. I get it if i'm going quick on the motorway, as i think my rear calipers are sticking a bit, and i guess the car thinks i'm applying the brakes and backs off the power.

I don't know if this is what you're experiencing or not though... If it is this though, it could be as simple as cleaning the brakes up a bit and applying some copper grease [:)]
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
it nothing do wit brakes,,it happens soon as want put foot down throw the gears like when turbo want come in ,,i un plugged the wire harness that feeds the 3 sensors that got all wee hoses to them think one n75 and my car just ends up driving like a normal diesel no turbo ,,,but it does not jerk ,,,am thinking could be what people saying strip clean egr valve and then if not change injector wires,,,first i try get on computer to see codes,,,
 

·
Registered
Joined
·
464 Posts
If disconnecting the N75 solves the problem of the jerking then it suggests your problem is turbo related:

Try cleaning:

- N75: spray a load wd40 down all the ends of it and blow it out the other side

- Actuator: look for guides on here, giving it a good wiggle can solve the problem for a while

- Sticking VNT vanes: requires innotec cleaning or stripping it down

- Boost leak: check all your boost pipes for tears, that includes the small ones going to the N75

Let us know
 
1 - 8 of 8 Posts
Top