Volkswagen Mark IV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Appreciate any replies and responses or advice btw...

Basically have a pd130 suddenly stopped at a set of lights after running fine for 400 miles since owning. After 2 seconds or so just cuts out...

It starts , then stalls.... Checked basically everything possible mechanically and seems fine. Fuel pump changed, battery, alternator, crank sensor, relays, fuses, fuel lines, de immobilised the ECU, checked the whole car basically and mechanically seems fine.

Used vgcom from a friend and nothing came up , checked it all over and then it came up code 01177 - Engine Control Unit: Not Currently Testable.

Has me stumped and like I say new to cars and mk4s so any help is appreciated .

Car starts fine then after 2-3 seconds just stalls out. So the ECU possibly replaced and coded ? Or maybe earth or live?

Ty in advance, honestly will try anything ATM as has me baffled from what I can see .
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Appreciate any replies and responses or advice btw...

Basically have a pd130 suddenly stopped at a set of lights after running fine for 400 miles since owning. After 2 seconds or so just cuts out...

It starts , then stalls.... Checked basically everything possible mechanically and seems fine. Fuel pump changed, battery, alternator, crank sensor, relays, fuses, fuel lines, de immobilised the ECU, checked the whole car basically and mechanically seems fine.

Used vgcom from a friend and nothing came up , checked it all over and then it came up code 01177 - Engine Control Unit: Not Currently Testable.

Has me stumped and like I say new to cars and mk4s so any help is appreciated .

Car starts fine then after 2-3 seconds just stalls out. So the ECU possibly replaced and coded ? Or maybe earth or live?

Ty in advance, honestly will try anything ATM as has me baffled from what I can see .
51826
 
1 - 5 of 5 Posts
Top