Volkswagen Mark IV Forum banner
1 - 20 of 34 Posts

·
Registered
Joined
·
1,818 Posts
Discussion Starter · #1 ·
I have just bought a PhatNoise system off ebay and was assured it was a UK spec system. When it arrived this morning the package was covered in US Postal Service stickers and US markings. On opening the package there was a US to UK voltage adapter confirming that it was a US system. I have been told by my mate GeordieLife that he has some problems with music skipping on his system because it is a US PhatBox and also Sem has confirmed that his sometimes jumps from MP3 to radio. Both Sem and GeordieLife are using MFD Version D Sat Nav like myself, and I was wondering if any other members are having problems with their US PhatNoise and sat nav working together?

I sent the seller an e-mail and below is their response. I would appreciate if anyone can confirm if they are telling the truth or trying to bluff me to keep the system?

Thanks in advance.

--------Reply from ebayer-------

As for Phatnoise being a UK and US unit that is an ABSOLOUTLE bogus story who ever is telling you that is an IDIOT. Call up Phatnoise which is a 100% American company; to begin with ,they DO NOT manufacture phatnoise in UK or anywhere else FOR UK. Reason being they designed this product to work with all Audi's and VW in the world it does NOT have radio that it would conflict with the radio frequency of US and UK it does NOT have a DVD player that it would be a question of PAL or NTSC. its an AUDIO MP3 FILES which are standard all over the world. THE ONLY thing that is different is the 7.5 V and 1 amp, adapter that I do did not have in stock to put it, So I had to put that one in. ( and I still don't )

As for the fact that mp3 files are skipping ? how is that possible ? The files are IN the hard disk of the system and they can not skip. If you want more information specifically on this issue you can go to www.phatnoise.com ask them a question or browse through their forum and you will find a lot of questions and answers in regards to this. People from all over the world buy these units and all of them discuss their problems and issues their, may be you will find your answer there. But Nevertheless, I am MORE than happy to refund exchange it for you as one of my customers is dying to have it for the price I sold you for.
 

·
Registered
Joined
·
122 Posts
I've just fitted mine and i get similar problems

It does appear to skip occasionally.

It does keep switching back to the radio all by itself!!

I'll be contacting phatnoise later to see what they have to say.

I have mfd g if that makes any difference.

Have you had any luck fixing this problem??
 

·
Registered
Joined
·
7,208 Posts
I have a Phatnoise, also purchased from the USA through ebay.

Im using it in conjunction with my MFD D with not skipping problems at all or switching back to radio.

In fact the only minor problem is a low whine but its very feint and I only hear it on rare occasions.
 

·
Registered
Joined
·
1,818 Posts
Discussion Starter · #4 ·
Mmmmmm only 2 responses, 1 bad and 1 good. Although did notice that Timmys navi is version G with some problems and Garys is version D (like mine) with no probs. Dont know what to do now, whether to keep system and chance it or return for a refund. More responses would be appreciated and a great help. BTW is there actually a difference between PhatNoise systems bought in the US and ones bought in the UK?

Cheers
 

·
Registered
Joined
·
243 Posts
I purchased a phatnoise from US, and indeed it came with the US power
supply. A quick trip to Argos and ?5.99 sorted that out: cat number:
982/8908
 

·
Registered
Joined
·
2,990 Posts
The US spec phatbox has different internals, I believe the clock runs at a lower voltage than the UK spec.

Speak to a8wpg a member on here, he will tell you all about it!

Phatnoise are even modding his box free of charge to UK spec because he kicked up a fuss.

Someone from phatnoise even confirmed the US and UK boxes are different, check their forum, hurry though as it closes on the 30th June.
 

·
Registered
Joined
·
243 Posts
Aarrghh!! The forum is now locked and i can't contact a8wpg. I'm kinda
tempted to try starting up a Phatnoise forum myself now, as it looks
like there is obviously a need for it, can't really see why they've
decided to close it.
 

·
Registered
Joined
·
854 Posts
I purchased a phatnoise from the US and use it with my MFD version
D, along with the argos PSU and the maplin suppressor, and have never
had any problems with it skipping or jumping back to the radio, I
didn't notice if there was any whine as I fitted the suppressor
straight away
 

·
Registered
Joined
·
243 Posts
Yeah this is something that Phatnoise finally admitted recently,
although it seems to be a 'hit or miss' issue, as there are some who
have managed to get theirs working, and some not. As earlier posted, a
guy managed to get Phatnoise to 'Europeanise' his FOC, but had to pay
shipping costs. I doubt, seeing as the phatnoise forum is drawing to a
close, if they'll continue to do this.
 

·
Registered
Joined
·
2,357 Posts
I have the phatnoise connected to my Gamma and not had any problems bar the alternator whine.

Though over the last couple of weeks, when s electing the CD option, I get the message NO CHANGER on the display.

Looking on the phatnoise in the boot, both the Red and Green lights are
dimmly lit, even though the HU is not powered up. Removing the cable
from the rear of the phatnoise normally cures this fault.

I also get the following error logged to the ECU when this occurs

00855 - Connection to CD changer

49-10 - No Communications - Intermittent

Any one else suffer this ?
 

·
Registered
Joined
·
1,818 Posts
Discussion Starter · #14 ·
Thanks everyone for all the responses. Cat, I got your text, thanks for that.

Some have been saying they need bits from Argos and Maplin? What are these and what are they for? Oh, and how much are they?

Will look into the PhatNoise forum and see what they say and maybe even try my luck about getting it converted. Still unsure what to do as it seems a mixed bag with some peoples systems working and others having some problems. Keep your comments coming.

Thanks
 

·
Registered
Joined
·
854 Posts
To power the usb cradle when connected to your PC you need a UK PSU. The one in Argos cat no 982/8908 at around ?5.99 works fine

If you suffer from any alternator whine a suppressor needs to be fitted into the power line to the MFD the maplin one at http://www.maplin.co.uk/Module.aspx?ModuleNo=33180&doy=3m5 at ?4.99 works a treat. I fiited mine behind the glovebox as its rather large, there is a suitable earth point in the passenger footwell just by the door I had to extend the leads as they were far too short with it fitted behind the glovebox and I didn't bother connecting the earth lead of the cd changer cable
 

·
Registered
Joined
·
1,242 Posts
Ok Guys this is it!

I bought a Phatnoise from Mikan in the US (as per the GB although mine
was via ebay) I have an MFD G sat nav system and the music from the
phatnoise skipped occasionally, also now and again it would drop out to
FM.

I called Phatnoise in the US and spoke to their techies who had me beta
test a load of wiring mods re. the earthing/common supply, none of
these worked.

They told me that the reason was that the MFD is a Euro type headunit
and was in compatible with the U.S. spec phatbox, I informed them that
their website compatibility chart said otherwise and a 'discussion'
took place which resulted in their website being updated to state that
the MFD is not compatible 100% with the U.S. phatbox!! Also they agreed
to modify my phatbox to euro spec free so so as I cover the shipping
(?50 via royal mail who were the cheapest)

I received the phatbox back today from them and installed it straight
away, and guess what...............NO SKIPPING!!!!!! Yippeee!!!!

Apparently for some reason only known to phatnoise the clock volts
(control/trigger voltage for the internal phatnoise cicuits) for the
U.S. one is 3.5vDC and for the Euro one 5vDC, this is why the U.S. one
works most of the time, it is almost enough for the MFD to recognise
but sometimes not enough.

I do not know why the problem seems to be worse on the MFD G than on the MFD D? and also why it is fine with the gamma h/u 's.

What I do know though is the Phatnoise system is awesome and I beleive
that they have a responsibilty to help all us guys with issues out!!

Unfortunately their forum is no longer up and all coms really is via
email/telephone. I would recommend the phone! Remember they are in L.A.
California and there is a big time delay behind when timing your calls.

I spoke to Jennifer who's number is 00 1 31 0954 3650 who knows all
about these issues, especially if you mention me (Wayne Gibson from the
U.K) another number to try is 00 1 31 0954 3588 for technical and for
shipping speak to Sylas on 00 1 31 0954 3561.

I think if they are made aware that as they have done mine for free
then they hve admitted an issue that is their responsibilty and they
should sort it, so all you guys out their with skippy phatnoises, get
on the blower to Jenifer and go down the route of "but you did Wayne's
for free so how about mine!"

I really am chuffed now with it and it seems to be perfect now with the
MFD so although I did have to pay ?50 to send it back it was well worth
it in my opinion.

Good Luck Chaps!!

Oh, the only details of the mod they gave me were that they would
"change some chips" which isn't much help especially as I am an
Electronics Engineer by trade!
Any questions then just ask.....

Cheers

Wayne
 

·
Registered
Joined
·
3,199 Posts
Dunno if this helps:

My system - Mk5 Golf GT TDi - MFD2 sat-nav - Phatbox from US based VW dealer - UK power adapter needed - no buzzing - no skipping - no problems.
 

·
Registered
Joined
·
1,818 Posts
Discussion Starter · #19 ·
Cheers Wayne for your post. Looks like I will actually keep my system now. I have still to install my PhatNoise as I am holding off till my sat nav arrives, so don't know if mine will actually work OK or will have problems. If there does appear to be some problems I will be on the blower to PhatNoise and try the "Wayne" approach. Thanks again to all guys who have replied, and as Al asked, where can you buy a UK spec PhatNoise as everyones seems to be from the US.

Cheers
 

·
Registered
Joined
·
434 Posts
So it's only people with MFD's are having this skipping problem?

No one just using the Gamma with a single slot CD player has had this?
 
1 - 20 of 34 Posts
Top