Volkswagen Mark IV Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
881 Posts
Discussion Starter · #1 ·
As above, on my car (and a mates in fact) the 3 heater dials are not illuminated?

Am i right in thinking they shound have the same blue background as the speedo etc?

If so is it straight forward enough to fix i.e. just a bulb behind the panel?
 

·
Registered
Joined
·
8,293 Posts
they should be red and yes it's just a bulb.

Baz
 

·
Registered
Joined
·
314 Posts
Yep, illuminated the same as the rest of the instruments. There's a single bulb which does the three of them, behind the middle dial.
 

·
Registered
Joined
·
8,293 Posts
But all the other switches are red.  Unless you've changed a load of bulbs
 

·
Registered
Joined
·
314 Posts
Yes they illuminate Red, like your ESP/Hazard buttons and the ones around the buttons in the Head Unit - but the light itself is white (the illuminated plastic is red).
 

·
Registered
Joined
·
2,754 Posts
why does this bulb consistently fail? the others seem to fair much better, as you would expect. anything particular about the design?
 

·
Registered
Joined
·
8,293 Posts
We've got 2 Boras and one is a 2002 and the other a 2003. Never had a problem.

Baz
 

·
Registered
Joined
·
74 Posts
Hi there i also do not have mine lit up and never seen them lit. Are they the same on all golfs and boras or do some not have bulbs. seems odd that all 3 are blown. cheers rich

ps i got the vents the slide shut not the older type
 

·
Registered
Joined
·
8,293 Posts
all three what? The controls only have one bulb for all three dials.

And you have normal R32 vents. They're the same as the Bora.

Baz
 

·
Registered
Joined
·
8,293 Posts
The heater dials on the AC control panel should be lit and they should be red like all the other switches on the car.

Baz
 

·
Registered
Joined
·
74 Posts
oh sorry forget me i got climite control there i thought u ment the pics by the vent control wheel cos i thought they lit up on the 03 onwards models but mine never did. forget i said anything lol
 

·
Registered
Joined
·
1,884 Posts
im experiencing the same problem in my golf, where can you get the bulb from is it a case of taking it out and going down to somewhere like halfords and have a look, also how do you take the panel off to get to the bulb? cheers rob
 

·
Registered
Joined
·
208 Posts
I have same problem on my 2000 Bora, however i can get the middle switch off i can't figure out how to get the bulb out for replacing.

Please help, cheers.
 

·
Registered
Joined
·
8,293 Posts
Take the surround off and then unscrew the unit. It's easier to sort out when it's out from the dash and you can see from the back how it's put together.

Cheers

Baz
 
1 - 20 of 20 Posts
Top