Volkswagen Mark IV Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
811 Posts
Discussion Starter · #1 ·
my water pump went and i got it repaired last week, when the water pump went i had no heat at all threw my heater, and no water flowing out of the heater matrix.... now its repaired there is heat but it used to be so hot it could burn your feet now its just warm/hot.... any ideas???
 

·
Registered
Joined
·
1,165 Posts
you have probably got an airlock in the system. i was once told to run the car with the bonnet closed untill you hear the fans cut in, then switch on the heater (for some reason) and this should clear any air leaks. i believe this was also meant to be done with the expansion cap off. howevever, after going to a vw main dealer, i have since been told that this is not enough, and that the system needs a special method of bleeding the air off. how true this is, i don't know, but my heater isn't as good as it used to be, and that's since having a cambelt/waterpump change.
 

·
Registered
Joined
·
42 Posts
ive bled it, got the fans in and everything as normal but there still pants. i did the belt and pump, stat, coolent temp sensor and flushed the whole coolant system on sat morning then drove to my parents and back which is 200 miles round trip. so all the air would have pushed out by now. so im stuck on whats next...... any ideas????????
 

·
Registered
Joined
·
1,165 Posts
ive bled it, got the fans in and everything as normal but there still pants. i did the belt and pump, stat, coolent temp sensor and flushed the whole coolant system on sat morning then drove to my parents and back which is 200 miles round trip. so all the air would have pushed out by now. so im stuck on whats next...... any ideas????????
like i said in the post above, vw told me they have a special way of removing air from the cooling system.
 

·
Registered
Joined
·
6,213 Posts
There are special airlock purge devices that most garages have that will do the job.

Might be worth rolling your sleeves up and giving every hose you can get to a good squeeze in the first instance? (obviously not while the engine is running or hot...)
 

·
Registered
Joined
·
42 Posts
do you make or what type? its a MAC tools one. and the the type with the tappered rubber bung which pushs into the expansion bottle, connect a air line, flick the little arm across to suck out the air. then close the valve to hold a vacuum in the system, remove the airline, connect the pipe thats come with it to the tool other end in a bucket with the new coolant mixed and then release the arm which sucks the new coolant into the system.
 

·
Registered
Joined
·
42 Posts
yeh same here, we use it on everything at work and never had a problem before so guessing its something else put cant think what..... im really stuck
 

·
Registered
Joined
·
811 Posts
Discussion Starter · #14 ·
well since I first posted this back in 2005, Mine is still the same, although ive found that if you put the re-circ on then the heater blows out better and the air is red hot, same happens in the summer with the air-con, normally the air isnt that cold, put the re-circ on and its icy cold..

(I have the old style manual controls not climate if that makes a difference?)

It would be interesting to see if yours works better with the re-circ on too..
 

·
Registered
Joined
·
1,165 Posts
well since I first posted this back in 2005, Mine is still the same, although ive found that if you put the re-circ on then the heater blows out better and the air is red hot, same happens in the summer with the air-con, normally the air isnt that cold, put the re-circ on and its icy cold..

(I have the old style manual controls not climate if that makes a difference?)

It would be interesting to see if yours works better with the re-circ on too..
if you are getting better heat from using the recirculating switch on, could it be that the pollen filter's had it, and restricting flow through the ventilation system? just a thought.
 

·
Registered
Joined
·
42 Posts
iv got manual controls without A/C but mine is the same with re-circ on [:S]

and iv also replaced the pollen and no change. starting to think my matrix has a slight blockage because if i switch the heaters off for a couple of mins then switch it to position four i get hot air for bout 10 seconds.
 

·
Registered
Joined
·
42 Posts
SORTED!!!!!!!!!!!!!!!! YIPPEE............[:D]

ended up taking every pipe off one at a time and blowing them thru with a air line.

found a partial blockage in the metal pipe that goes accross the front of the engine and around the gearbox side of the engine. Fookin thing lol [:cool:]
 

·
Registered
Joined
·
6,213 Posts
Result [Y]

I really must get round to doing my matrix. You know it needs doing when after 20 minutes driving to work you pull up in the car park and there is still ice on the windscreen...I borrowed a courtesy car the other night and it was such a treat to have a heater that actually blew hot air!
 
1 - 20 of 22 Posts
Top