Volkswagen Mark IV Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4,956 Posts
Discussion Starter · #1 ·
Today i was doing someones car and had my son was in mine watching a dvd via the HU (avic d3), as it was cold i turned on the engine and left it running to heat the car up. It was like this for 30-40mins with the fans on number 3.

after 30-40mins my son shouts at me, pointing at the HU the dvd had crashed. I turned the ignition off then on and it said error reading. The stereo and ipod functions still work but not the DVD. It stayed like this for a bit. It cooled down but it still wont play dvds and it now says system malfunction??!?!? i think some of the displays look slightly different compared to normal.

On top of this the buttons on the left no longer light up and the dvd wont eject, but when you press the eject button it beeps to acknowledge you pressed it. However, nothing happens.

Have i killed it, blown a fuse or just got really hot and check it in the morning?
 

·
Super Moderator
Joined
·
50,211 Posts
If it was short term not reading discs I'd have said condensation on the laser as the car interior heated up,but as it seems to be permanent I'd say you're a cruel and heartless killer who's just comitted Pioneer-ocide[:O][:DD].

Chris.
 

·
Registered
Joined
·
2,320 Posts
dont know if it might healp but some higher end pioneer models have all sorts of ribbons which are common to get damaged and may cause some headunits to be imtermittent and apparently can be fixed by replacing the ribbons. Maybe not in your case if its overheated but i guesss if you really want you could always have it checked out at a repair shop for 30 or 40 quid
 

·
Registered
Joined
·
4,956 Posts
Discussion Starter · #9 ·
well i have just bought a used pioneer avic f910bt so when i swap it over i may take the d3 apart carefully anyhow as i need to get the dvd out which isnt mine.
 
1 - 9 of 9 Posts
Top