Volkswagen Mark IV Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1,315 Posts
Discussion Starter · #1 ·
i cant save my settings, i.e. alarm chirp, i click save, but when i go back its not on??? cant click on the test thing either?!?! (is fully registered)

also, maybe this explains why i dont thinks its as sporty as it should be??

VAG-COM Version: Release 303.1

Chassis Type: 1J - A4 VW Golf IV

Scan: 01,02,03,08,15,17,19,22,35,46,56

Address 01 -------------------------------------------------------

Controller: 038 906 018 BM

Component: 0000SG 2115

Coding: 00002

Shop #: WSC 00028

1 Faults Found:

17552 - Mass Air Flow Sensor (G70): Open or Short to Ground

P1144 - 35-00 - -

Readiness: N/A
 

·
Registered
Joined
·
1,315 Posts
Discussion Starter · #2 ·
Do i need to do that Login thing? if so, how do i get the login code, couldnt quite understand after ready about it on ross-tech?
 

·
Registered
Joined
·
1,315 Posts
Discussion Starter · #4 ·
hmm, i done that, didnt save it though, it did save the one button open all with remote though??

Thinking, im using a usb to serial adapter, using com4. thinking i should download usb software version??
 

·
Registered
Joined
·
92 Posts
quote:

Originally posted by LiQuOrIcE

hmm, i done that, didnt save it though, it did save the one button open all with remote though??

Thinking, im using a usb to serial adapter, using com4. thinking i should download usb software version??
Hmmm. Uwe Ross doesn't recommend using USB to serial converters especially Belkin ones. The USB version is purely for the TWIN-USB interface as I understand it. However, that's not to say that you shouldn't try it.
 

·
Registered
Joined
·
2,735 Posts
Are you getting any errors such as "Too mnay communication errors" ? Try measuring block 120, I was having taht problem when lots of data was going back and forwards. I was also unable on first attempt to set the beeps on the alarm first time on a friends car, although it worked on mine.
 

·
Registered
Joined
·
1,315 Posts
Discussion Starter · #8 ·
have emailed ross-tech to see what they say about the usb and registration issue.

did it work in the end milkfloat? what did you do to make it work?
 

·
Registered
Joined
·
2,735 Posts
quote:

Originally posted by LiQuOrIcE

have emailed ross-tech to see what they say about the usb and registration issue.

did it work in the end milkfloat? what did you do to make it work?
I switched to another Laptop and tried with that. I also removed any programs running in background such as virus checker / firewall. Now it works perfectly.
 

·
Registered
Joined
·
2,735 Posts
I will be in Cheltenham / Tewkesbury area tomorrow, I may be able to help out if you still have a problem. Drop me a PM if you are stuck.
 

·
Registered
Joined
·
1,315 Posts
Discussion Starter · #13 ·
Right, tried it with girlfriends laptop with serial out and still the same thing, cant save door beeps etc.
 

·
Registered
Joined
·
175 Posts
Are you sure that your alarm actually beeps as some earlier one only used the car horn as a signal. I also had that problem you are describing and I thought it was something I was doing until I went into central conviences and looked at the Fault codes (central conveniences lloks after alarm, central locking etc) the Vag-Com threw up a fault that stated that there was no communication with the siren, on seeing this i thought that the siren was faulty and investigated how to remove the old one it looked at first hand that the dashboard would need removed in order to remove it, I then checked were the fuse for the alarm system was this is under the dashboard on the drivers side and requires some stripping of the lower dash to get at, when I reached this a removed it to see if it was broken or not but on replacing it the alarm chirped and everything then worked. I now believe that if you mess about with the connections on the battery it sometimes disarms the alarm. Before you mess about with the dashboard disconnect then reconnect the battery to see if it helps as this should have the same effect as removing and replacing the key
 

·
Registered
Joined
·
837 Posts
LiQuOrIcE, I'm having exactly the same problem. I've tried to set the alarm beeps.

When I click save it pops up the warning message, so I click Okay to continue. When I go back in and read the value set for the channel, it is still set to zero.

If you have any luck let me know.
 

·
Registered
Joined
·
606 Posts
USB<->Serial adapters are not supported because they don't work well. See our FAQ.

Sounds like you guys are having difficulties saving adaptations. Saving adaptations requires the registered version.

If anyone having this difficulty is an actual registered user, please e-mail me.

OTOH, if VAG-COM says "Fully Registered" because you've applied some sort of hack, well, you really shouldn't take ANY functionality for granted..:)

-Uwe-
 

·
Registered
Joined
·
12 Posts
just a quick thought, i have been told that the earlier model GTI 1.8T's alarm does not allow the beep - alarm convenience setting..

cant say I know this for sure, but who can tell us for definate??
 
1 - 17 of 17 Posts
Top