Volkswagen Mark IV Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter · #1 ·
hi all!

my tdi 110 ahf has been returning some low mpg lately, i do mostly motorway and dont get much more than 45 or so, and im driving it economically as is possible!

im used to seeing nearly 60mpg on motorways.

i have noticed that everytime i start it up now alot of smoke comes out the back ( i like to call it a cloud its that much, white/grey), but once its driven its fine again.

had the car on vagcom and its free of any faults.

its done 121k nearly and its had 2 oil and filter changes over the last 20k done by me. the car pulls well in all gears.

sometimes when first moving off from cold it sounds like a droning noise, like a brake sticking? only does it while the clutch is at bite.

lastly, the steering has a little bit of looseness/play in it, and it still present having changed droplinks, arb bushes and wishbones and tracking.

hope i can resolve these with some help!! thanks
 

·
Registered
Joined
·
482 Posts
That mpg is quite bad you may want to log you maf sensor in vagcom a good maf sensor should give a reading of around 800 or more have a look at this how to link

A bad temp sensor can cause poor mpg because it tells the ecu to inject more fuel. A new one is around £20 also check your EGR valve and inlet manifold out its probably clogged up mine was really bad after 90k.

My car was quite smokey until cleaned the EGR out have a look at this link and when was they fuel and air filter last changed.
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #3 ·
can i do that maf log with free vagcom?

temp sensor was replaced at 105k ish as car had bad temp readings, and the stat was changed, which cured the problem. air filter is a lifetime one and clean. fuel filter was done at last service about 10k ago. thanks
 

·
Registered
Joined
·
482 Posts
i think you can do the maf log with the free vagcom if you have changed the filters and have had a new temp sensor was it the green one ? the only other things i can think of are your egr and manifold bieing cloged have you check all your vac lines. Has the drop in mpg happend all of a sudden.
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #5 ·
no the mpg has dropped over time really. i think the sensor was the green one yeh. il give that maf logging a go then. any ideas on the steering, its the no1 issue on the car!
 

·
Registered
Joined
·
87 Posts
i have same issue with mine although mpg not dropped that low yet, know what i gotta check just getting the time.

steering is tough as so much in the linkage and joints that could have gone wrong just had track rod ends done on mine @ 114k miles

you come the right place for an answer though good luck getting it sorted
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #7 ·
to be honest im bored of the car now and want an A4! But still its nice to know whats causing the problems! And your right about this forum im also on gtiforum and its so difficult to get answers on there!! Have some free time today so am gonna try the logging, but tbh if it has gone im not spending out on it!!
 
1 - 7 of 7 Posts
Top