Volkswagen Mark IV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
My 53 gt tdi is a swine to start and more so when cold. I have changed the glow plugs, and was then told to change the coolant temp sensor. Doing this made no difference at all. Was then told to disconnect it and try starting. Disconnected it and the car burst into life like when it was new. Reconnected the sensor and it wont start again. A VW mechanic has told me this is down to a fault in the ECU sending the wrong signals. Can any one suggest anything else before i spend a fortune on a new ECU?
 

·
Karlos103
Joined
·
1,792 Posts
sounds to me like a faulty temp sensor ...even though you have changed it ...disconnecting it is tell the ecu its cold ....so starts fine ....if the sensor is tell the ecu its warmer than it really is then it wont start properly .

i had same prob last few weeks and i had fitted a genuine one from the stealers back in january ....mine took a good few seconds to start to catch then slowly built up speed ...just like glow plugs not working .

Well i had a spare one hanging around and tried that...been different car since !! starts first time ....bit of a splutter because its been mega cold...but always starts first turn of key now .

If you got one from the stealers then try a different company ...like GSF or Eurocarparts ....worth a try .

Karl
 

·
Karlos103
Joined
·
1,792 Posts
i have tried to send the vw original sensor back under warranty but they say i need to book the car in and they will check it ....told them no chance ...got the part in my hand , said they could have it back and get it checked but they said they cannot do that have to book the car in...told them to stuff it ...cannot be ar.ed !! £30 odd pound down the drain even though it has 2 years warranty !! what a joke
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #6 ·
i have fitted a switch to the sensor and run it into the car. flip the switch to start and flip back once its fired up. this seems to be working great and will do until i have the time and money for a proper repair. thanks for all your input
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top