Volkswagen Mark IV Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
i own a 1.4 2000 reg golf i bought it back in november last year i paid 1500 quid for it which i know now have been ripped off.

Ive had to replace one snapped spring wiper linkage siezed flexi pipe came off weld riviet though gearbox ive just had all that fixed to find its drinking oil like mad now i was wondering any steps to check for faults i.e breathers etc?

any help at all would be appreciated
 

·
Registered
Joined
·
290 Posts
i get white ish vapour from the exhaust all the time

but i do loads of short journeys. in my case it is just burning off the condensation in the exhaust...after a good long run, i dont get any vapour

what sort of journeys are you doing ?

and do u ever have to top up the water/antifreeze in your car
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #3 ·
come to think of it i do alot of short journeys and the water never changes neither does the water temp theres no leaks what i can see just having to top oil up all time using a 1ltr of oil every 300-400 miles
 

·
Registered
Joined
·
6,746 Posts
Hi and welcome.

Sounds like your burning oil if your smoking out of the exhaust and your engine oil level is going down.

Possible head gasket problem. (dont go spending money untill you know for sure whats wrong)

Check underside of engine oil cap for creamy gunky 'stuff' to see if water is getting into oil.

Check engine coolant top up bottle to see if oil is getting into coolant.

Check how fast oil is being lost, check for oil leaks on floor where you park.

When you say its drinking oil like mad now .... how much oil is mad and how often does it drink it?

Jay.
 

·
Registered
Joined
·
6,746 Posts
come to think of it i do alot of short journeys and the water never changes neither does the water temp theres no leaks what i can see just having to top oil up all time using a 1ltr of oil every 300-400 miles
I didnt see this when i was responding before so ignore me asking how much oil it uses.

Thats burning/leaking a lot of oil!!

Check to make sure its not going all over the floor.
 

·
No longer a Dubber
Joined
·
8,211 Posts
If you're burning oil in the combustion chamber, then normally that'll show as blue smoke from the exhaust. Are you using the correct specification oil?
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #7 ·
what oil should i be using? its done 102k i was using 10w-40w castrol oil i will double check oil in the water and leaks someone told me blocked breathers cqan cause high oil consumption other than rings being worn? i cant see any blue smoke thats whats confusing me.
 
1 - 7 of 7 Posts
Top