Volkswagen Mark IV Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter · #1 ·
yo this might be a bit thick but when i first got my car it didnt have this waste gate sound it only happens when its half way through boosting i let my foot off i get a waste gate sound dont get me wrong i love it but is it a split pipe or a boots leak any help will be brill even if 1 person say's ya its normal now get a grip an jog on would be sound
 

·
Registered
Joined
·
18 Posts
Its normal to hear a very small amount of noise when the turbo is spooling at full load and you let off the gas, however a full on whooshing is not normal and would indicate some kind of leak? If you do have a leak, you should perhaps have a more pronounced sound as the turbo spools up as well? Like a sucking sound? Either way, its not normal to be as pronounced as you say, especially if it wasn't there before.

Cheers.
Steve.
 

·
Livin' by the sword
Joined
·
5,180 Posts
Well, seeing as there isn't a wastegate fitted to the car then the noise is most likely a boost pipe split, or an air leak in the inlet perhaps. Might even be the egr assembly sticking open and air escaping through there.Mine certainly doesn't make this noise anyway.
 

·
Registered
Joined
·
1,753 Posts
mine does this if i think the sound you get is like i get, it does it more say if i go up a hill basically more load on engine. its always done it since i've had it 44k when i got it now on 109k no split hoses whatsoever

Ian
 

·
Registered
Joined
·
130 Posts
Discussion Starter · #7 ·
sound ya cheers ian put me at rest a bit more as my turbo sounds normall when spooling up i just take good care of my car so i always think somethink its wrong when its not or maybe there is ( see wot i mean lol)
 

·
Registered
Joined
·
1,753 Posts
yeah i know what you mean, i first noticed the sound when my friend had a 2005 140 mk v golf as a courtesy car and should me then and it was pretty much brand new back then so highly unlikely a split hose!

Ian
 

·
Registered
Joined
·
1,166 Posts
There has been a known issue with the turbos on the PD 2.0 engines. VW was at one time replacing turbos with excessive whine, not withdrawn this unless lack of power can be observed. A few of us on her have had their turbos replaced.
 
1 - 10 of 10 Posts
Top