Volkswagen Mark IV Forum banner

1 - 20 of 35 Posts

·
Registered
Joined
·
3,756 Posts
Nice vids Gary, you should try some with the rear of the car stripped out....you'll love the extra whoosh noises [;)]

Which was faster then? changing at 6 or 7 k?

EDIT: Nice quality videos!
 

·
Registered
Joined
·
7,208 Posts
Discussion Starter · #3 ·
Which was faster then? changing at 6 or 7 k?
I don't think there's much in it, what time did you make it?

Also, is anybody having problem viewing these with Firefox? I get a plug-in error and have to use IE6 [:(]

[EDIT] Now sorted after installing the Windows Media Player plugin for Navigator - Click here
 

·
Registered
Joined
·
3,756 Posts
It's hard to time as it kept jumping, looked about 13.5 or 14 secs?

Worked ok for me in FF, like you sat though, I only go into IE if I have problems with FF.

What time should it be?
 

·
Registered
Joined
·
445 Posts
I don't get it - it seems like you go 1st, 2nd, 4th in the first clip
compared with the 2nd clip? i.e there is a gear change on the 2nd clip
at 85ish but not on the 1st one?
 

·
Registered
Joined
·
438 Posts
Pretty dam quick mate. The speed it gets up to 60 is v. impressive and it just keeps pulling all the way!

I had no problems viewing them with firefox, but have had some trouble with putfile stuff before.

Peter
 

·
Registered
Joined
·
7,208 Posts
Discussion Starter · #7 ·
It's hard to time as it kept jumping, looked about 13.5 or 14 secs?

Worked ok for me in FF, like you sat though, I only go into IE if I have problems with FF.

What time should it be?
Not sure, certainly sub 14, nearer 13.5 (maybe less) for an indicated 100.
It shouldn't be jumping though, did you let the video download completely before play or was it playing whilst buffering?
 

·
Registered
Joined
·
3,756 Posts
It's only the second one that jumps, it was buffered 100% before it was playing..... as said above.... 1,2,4 in the 1st vid?
 

·
Registered
Joined
·
1,729 Posts
Thats pretty impressive Gary.

Did you shift 2nd to 4th on first attempt or something? seem to take a bit of time getting boosted up again after 2nd gear change?

2nd attempt was spot on. Excellent launch upto 40mph in first and got 60mph in 2nd.

I see u refueled for the 2nd attempt tho. First attempt was bit dodgy with that low fuel. Could of had fuel surge problems due to it swooshing around and as u were giving it the max it could have momentarily run lean and caused a big bang! Yikes.
 

·
Registered
Joined
·
7,208 Posts
Discussion Starter · #10 ·
I don't get it - it seems like you go 1st, 2nd, 4th in the first clip
compared with the 2nd clip? i.e there is a gear change on the 2nd clip
at 85ish but not on the 1st one?
10/10 for observation, yes first clip was 1st, 2nd, 4th compared to 1st, 2nd, 3rd, 4th for second clip.
Forth gear is very strong from 50mph onwards but its difficult getting a smooth quick change from 2nd to 4th.

Whilst out tonight I came up behind a Skyline. Im no expert so couldn't say which model it was but I stuck right with him coming out of a roundabout up to around 90ish when I passed.
Looked impressive from behind though, came complete with flames from his exhaust upon gearchange [:D]
 

·
Registered
Joined
·
2,786 Posts
No way could your car keep up with a Skyline blah blah blah [;)] I challenge you to a duel.

Seriously, can't wait for this "Southern" meet for some back-to-back stuff and VAG COM logs. [:D]
 

·
Registered
Joined
·
1,451 Posts
Nice run[:)], could only do a comparison from 30-100 as when you hit second gear( as i started in second gear at that speed.)

, just a touch under 12 secs. also mine is very close also a touch under 12 secs, according to my stopwatch.

il try a first gear run tomorrow, as i know 0-30 is rapid on mine
 

·
Registered
Joined
·
447 Posts
That looks pretty quick, think the 6 speed slows u down a bit though I ran it side by side with mine from 30-100 and it seems pretty level...

I'm gonna have to do some better videos
 

·
Registered
Joined
·
3,934 Posts
You seem to manage better launches than me although I must admit my front tyres are shot and due for renewal.

I will post my 0-100 later now I have my firewire card and cable [y]
 

·
Registered
Joined
·
1,205 Posts
No way could your car keep up with a Skyline blah blah blah [;)] I challenge you to a duel.

Seriously, can't wait for this "Southern" meet for some back-to-back stuff and VAG COM logs. [:D]
Hmmm I dunno thou... bloke at work has a R33 Skyline and we had a dabble down the A41 (I work in Hemmel not far from you) and to be honest I expected to get spanked! but he didn't go very far at all...

His exact words when we reached the office "f**** me your cars got some legs!" this was a standard 280hp model...

Car looks nice and smooth Gary! how about some out the window footage so I can see if its as quick as mine!!! lol!![:p]
 

·
Registered
Joined
·
1,451 Posts
Had a play with a skyline myself some weeks back, it was a 93 gtr 280bhp version, it was even acceleration to 120 KM PER HOUR but when i put mine into 6th i actually crept by him at 130 kmper hour slowly but i got ahead.

ive learned since that he was totally sickened that a diesel van got by him, not very pleased.
 

·
Registered
Joined
·
3,934 Posts
I had a play with an R34 GTR-V Spec Skyline on Saturday night while out on the bike. Corners were a problem due to excess mud on the roads from tractors, but on the straights, see ya.

Have to say it sounded the part and the flames from the exhaust were sweeeeet [:D][y]
 
1 - 20 of 35 Posts
Top