Volkswagen Mark IV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
Has anyone ever had problems with the lock on the tailgate not opening due to the cold mornings? All my doors open fine but the tailgate doesnt open which is a pain as I need my boot for work purposes. Does anyone have any ideas to provent this ie a grease or lubricant?
 

·
Registered
Joined
·
1,864 Posts
It sounds like you may have a leak somewhere at the bad of the car. The condensation around the edges is possibly freezing. Check the boot to see if you've got wet patches anywhere first. If not, it could be the air vents behind your bumper that are the problem. So many possibilities.
 

·
Registered
Joined
·
186 Posts
From my experience with a Yr 2000 Mk IV estate with central locking, it's the solenoid that operates the latch that is probably the problem.

I had trouble with this since I bought the car some years ago, but the whole thing came to a head about a month ago, and I could not even latch the tailgate down.

I changed the latch itself, but that did not cure the problem - and then I traced it to the solenoid which was jammed in the extended position. Had it been jammed in the retracted position then the latch would probably never have opened electrically - although it can opened with the key in the hole in the badge. The cause was, as mentioned elsewhere, leaks from the washer pump hose union which is directly above it - water got into the solenoid and corrosion + crap (probably washer additive) did for it.

Changing the solenoid cured the problem. The VW p/n for the estate solenoid (or "motor") is W7L6 959 781, and it cost around £19.47 from VW (but will generally have to be ordered). I can't say if it is the same part for other cars with central locking but I suspect, given VW's wide use of common parts, that it will be the same unit for a lot of Golfs and Passats from around that time (2000).
 
1 - 5 of 5 Posts
Top