Volkswagen Mark IV Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter · #1 ·
Hi All,

Has anyone got a picture/photo of the wiper linkage on a car??

I went to use the wipers the other morning only to find them attempt to move then pack up, due to being frozen solid!!

The motor seems to be working, but from looking through the plastic panel the linkage looks very loose. There looks to be 1 nut just about hanging on to a thread & also there is a thread with no nut at all!! so i think this is the issue. (how it happened i don't know)

Now i'm just trying to find out what it 'should' look like before trying to take off this plastic panel to fix/replace anything.

I hope i made at least some sense there.

Cheers
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #3 ·
Cheers for that. that would be a great help if you have anything.
Was hoping to have a nice easy Xmas eve,
but looks like i'll be taking bits off the car instead!
 

·
Super Moderator
Joined
·
50,213 Posts
It's only about £35 for a new OEM wiper linkage,sounds like something's broken so might be a good idea to replace the whole lot.

Chris.
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #6 ·
Thanks for that pic, i'll compare when i'm home tomorrow. I think by the look of it, it's just a loose Nut where the linkage attaches onto the motor as you can see the motor turning but the linkage just stays where it is.
It just seems strange that by using the wipers when frozen it caused a nut to become loose? i'm sure theres a reason. As for the thread without a nut? i'm hoping i'm mistaken & it's not meant to be there lol

But if all else fails £35 isn't too bad i suppose, cheers for that.
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #8 ·
Yeah thats probably wise, just gotta get that scuttle panel off.... hopefully it's not too much of a pain!

Thanks for the advice.
 

·
Super Moderator
Joined
·
50,213 Posts
just gotta get that scuttle panel off.... hopefully it's not too much of a pain!
Start at one end and ease it out gently,it's gripped by a narrow groove in a strip of plastic at the base of the windscreen.It will be a right biatch to start (don't lever agfainst the glass to getb it out) but once started the rest comes very easily.Once you're done clean the groove out thoroughly and spray with WD40 or similar,then starting at one end again push it firmly into place,NEVER EVER hit with anything (even your hand) otherwise you'll be getting a visit from Autoglass Gavin .

Chris,
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #10 ·
Thanks for the advice.. just been out looking at it.

Can't even get the wipers off!! but i can see that the whole lot moves fine, but there is a loose nut (which cannot be seen on the picture above) so if i ever get the wipers off i might get it sorted for now.
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #11 ·
Thanks for the advice guys, i have managed to sort it!

I can see how people have managed to break windscreens & the scuttle panel! but fortunately mine survived.

Cheers
 
1 - 11 of 11 Posts
Top