Volkswagen Mark IV Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
7,208 Posts
Discussion Starter · #1 ·
Is it just me or has this forum been quite slow for the last week or so?

I have a 1MB connection but sometimes it feels like Im back to 28.8k!!

When I click on a topic it takes around 15 seconds before it even starts to display the page.
 

·
Registered
Joined
·
7,208 Posts
Discussion Starter · #3 ·
I am behind a hardware firewall (router) and have XP firewall (SP2) switched on.

This has only been happening for the past week or so though.

All other websites and download speeds are fine.
 

·
Registered
Joined
·
3,756 Posts
Seems slow for me. Was ok at work earlier today though.

What sort of ping times are you getting Gary?

ping www.uk-mkivs.net

Pinging www.uk-mkivs.net [70.84.251.74] with 32 bytes of data:

Reply from 70.84.251.74: bytes=32 time=269ms TTL=109

Reply from 70.84.251.74: bytes=32 time=296ms TTL=109

Reply from 70.84.251.74: bytes=32 time=305ms TTL=109

Reply from 70.84.251.74: bytes=32 time=326ms TTL=109

Ping statistics for 70.84.251.74:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 269ms, Maximum = 326ms, Average = 299ms
 

·
Registered
Joined
·
7,208 Posts
Discussion Starter · #5 ·
Seems a little better than yours currently:

Reply from 70.84.251.74: bytes=32 time=127ms TTL=106

Reply from 70.84.251.74: bytes=32 time=129ms TTL=106

Reply from 70.84.251.74: bytes=32 time=127ms TTL=106

Reply from 70.84.251.74: bytes=32 time=134ms TTL=106

Ping statistics for 70.84.251.74:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 127ms, Maximum = 134ms, Average = 129ms
 

·
Registered
Joined
·
7,208 Posts
Discussion Starter · #8 ·
ping www.bbc.co.uk:

Reply from 70.84.251.74: bytes=32 time=22ms TTL=248

Reply from 70.84.251.74: bytes=32 time=26ms TTL=248

Reply from 70.84.251.74: bytes=32 time=22ms TTL=248

Reply from 70.84.251.74: bytes=32 time=33ms TTL=248

Ping statistics for 70.84.251.74:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 22ms, Maximum = 33ms, Average = 25ms
 

·
Registered
Joined
·
3,756 Posts
Christ i'm averaging 150ms to the bbc.co.uk! [:O]

Anyway, this topic should be moved somewhere I can get some whoring points [:p]
 

·
Registered
Joined
·
637 Posts
It IS slower than normal!!

Sometimes takes ages to load up a page and I either get have the page or nothing at all useful and a SQL timeout!!!

C
 

·
Registered
Joined
·
495 Posts
Re: my reply to Gary.

I just asked because UKMKIVs is far and away the slowest forum I use and along with all the other problems Norton causes on this site I just wondered whether the two were connected. I use dial up at work with no Norton and it's as quick (or as slow) as at home with broadband. Go figure?

All that said, I'm not complaining. Anyone who puts the time in to run a forum because they like a particular car is dedicated with a capital 'D' in my book. Especially when most of the time they're replying to wingeing flipers like me [:D]
 

·
Registered
Joined
·
1,903 Posts
Its been soooooo slow its like being back with 56k. And the other night i fell asleep face down on the keyboard .[|)][|)] lol
 
1 - 20 of 29 Posts
Top