Volkswagen Mark IV Forum banner
1 - 17 of 17 Posts

·
Banned
Joined
·
7,104 Posts
Discussion Starter · #1 ·
So I found out why my car wont fire, its had the ignition amp cut off the loom, god only knows why, found the amp itself in one of the boxes of stuff that came with the engine, but no female plugs to wire back into the loom

any ideas?
 

·
Banned
Joined
·
7,104 Posts
Discussion Starter · #3 ·
I thought so mate, it seems my engine is infact identicle in every way to an AGU, except the turbo, whilst checking every wire from the ECU to its destination plug with a multimeter to check my wiring I was getting nowhere, everything was where it was supposed to be, until I got to the higher pin numbers and did a little more digging in the diagrams.

Its been cut off and the wires taped up to the old loom, I jave the 9 wires now, and the amplifier itself (was hiding at the bottom of a box) but no female conectors to wire back in, one is a 4 pin and one is a 5 pin, I NEED those connectors, like yesterday.
 

·
Banned
Joined
·
7,104 Posts
Discussion Starter · #5 ·
Indeed, need one thats willing to cut 2 connectors off a loom thats worth more in one piece aswell.

know of any likely subjects? cash money waiting if your not busy and fancy a mission on my behalf tomorrow.
 

·
Banned
Joined
·
7,104 Posts
Discussion Starter · #7 ·
they standard 4 and 5 pin connectors mate, i have a 5 pin off a mk2 thats exactly the right size but only 4 of the pins have wires and I have no idea how to correctly fit a wire tot he 5th one

so I think if a connector from a 20 year old car fits, its worth a look lol
 

·
German Engineering at its Best
Joined
·
682 Posts
they are standard plugs and connectors. i can have a look on monday if i have any 5-pin ones in stock. i know i have 2 pin ones as i use them for injectors and the like all the time.

if i do i can send you one all assembled with 30cm or more wire for you to solder into your loom.

JJ
 

·
Super Moderator
Joined
·
50,230 Posts
Should be easy enough to wire up,one ground wire and ins and outs which aren't critical as long as which ever one you chose for #1 outputs on #1 as well.#1 can actually be 1,2,3 or 4 in this case.

Chris.
 

·
Banned
Joined
·
7,104 Posts
Discussion Starter · #12 ·
cheers JJ that would be a great help, one is a 4 pin and one is a 5 pin

Wiring it aint no problem, even I can do that, I just dont have the connectors.

the upside of today is that apart from the earlier live cranking issue I had the ECU was wired correctly and still is.

go me.
 

·
German Engineering at its Best
Joined
·
682 Posts
i am pretty certain which type of connector you need but just to make sure can you post a pic of the connector, maybe of the mk2 plug as well. better safe than sorry.

JJ
 

·
Super Moderator
Joined
·
50,230 Posts
Ian,you'd be better off getting your son to draw the connector using crayons that have been left in the hot sun for a long time,it'd be a better likeness[lol-lol].

Chris.
 

·
Banned
Joined
·
7,104 Posts
Discussion Starter · #16 ·
I know, that photo is fairly awful, but it shows what the connector looks like, sort of lol
 
1 - 17 of 17 Posts
Top