Volkswagen Mark IV Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
Hi all,

Just got a 99 Bora Tdi a few weeks ago and have been having some electrical gremlins with it.

First week it was fine, started every morning no bother. Second week it needed a jump start every morning. Couldnt work it out as I made sure that all interior lights were off etc.

I took it to an auto electrician who tested it and found no drain at all on the battery. the battery and alternator were also tested and found to be fine too.

It has started fine for the past few days since it was looked at, apart from this morning. Turned it over and the battery died before it started! Needing another jump start. Although, as soon as the jump leads were attached it started first time, no waiting for it to charge, which I thought was a bit strange.

Once its jumped on a morning it runs fine all day long, even when left for a good few hours when I'm at work.

Anyone got any suggestions as to what the problem may be?

On a similar note, my fuel cap and puddle lights have stopped working, although I think I may just need to clean up the micro switches for these.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #3 ·
I would never have thought of that. The day's mine hasn't started I had left the car unlocked as I thought locking it may have caused a drain. I'd left it unlocked last night too, and it was flat this morning.I'll llock it up to ight and keep my fingers crossed in the morning. Cheers.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #5 ·
The battery has been tested about 5 times by different mechanics/garages now and was perfect every time.
 

·
Registered
Joined
·
842 Posts
It might not be a big enough battery though, some cheapo halfords one doesn't do the trick on tdi's - Worth picking up a decent sized Bosch one.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #7 ·
If it keeps up a new battery will be next on my list. How do you know what size the battery is that's in? Sorry if that's a stupid question btw.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #9 ·
Well, the car started at 11 last night no bother after being stood since lunchtime. Locked it up and tried it again at 8:30 this morning and guess what, flat battery again!!!!! Not fully flat, as the lights/clock etc work.I'm mgoing to buy a new battery today and see if that makes any difference to it.

Seriously getting annoyed with it now, especially as the auto electrician found no rain at all!
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #11 ·
Got a big battery, although the bolt on the neg post sheared when I tightened it, had to improvise until I get new ones in the morning.

Started fine, althoughI stopped at my mum's house and when I came out it wouldn't start. Just kept turning over but not firing and the glow plug light wasn't on.

Called the breakdown who turned up 10 minutes later andit started first time, typical!

Guess I'll just have to wait and see if It starts in the morning now.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top