Volkswagen Mark IV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter · #1 ·
So I've managed to get a factory 'Oris' brand mk4 towbar today, which happily came with a full wiring harness. When I say full, I mean it has all the cables that connected to the rear lights, along with the German blinker relay so the trailers flashers run from that, properly integrated stuff.

Here's the question though, the blinker bypass relay needs a power source, which I could take from anywhere, but this even has the cable that's almost the length of the car with a 10amp fuse in holder. What. Don't know is where it would have plugged in at the factory. It's not some aftermarket cable, because like a lot of the loom it's a cable with a proper black pvc outer and a red cable running inside. I layed it out and it's the length of the car, but doesn't look like it was installed that way.

From what I can see online there is a factory fuse socket for the trailer connection? Can someone confirm? Can someone also confirm how they are normally connected?
 

·
NooNoo
Joined
·
9,398 Posts
The kit I had used stackable connectors onto the back of the rear lights. So no cable cutting etc. I will add the 'beeper' never worked as I don't source a power feed.

I eventually didn't like the adapter solution and cut into the loom traversing the inside lower part of the boot (near the boot latch). Made a nicer job IMHO with a strip of terminal blocks.

I now have an "inline" trailer socket in a bag tucked behind the rear R line bumper.

:Y:
 
  • Like
Reactions: northpole

·
Registered
Joined
·
158 Posts
Discussion Starter · #3 ·
My loom is a factory one, it has proper connectors that plug in to the lights and a factory bypass relay, which you need so you don't blow up the flasher relay. I can easily provide power as I have an amp in the spare wheel well with power to it, but I want to go oem.

What I'm trying to understand is with a factory bypass relay, where the power is taken from for it. According to the internet it's the middle fuse 3 up from the bottom of the main fuse block, mine has a 30amp fuse already in it, but didn't have a towbar. Equally the cable on the 'factory' loom for the towbar has an inline fuse holder so I'm wondering what it should have connected too.
 

·
NooNoo
Joined
·
9,398 Posts
No chance of me blowing up my flasher relay after going to LEDs (modification of the hazard switch).

Another advantage of doing the modification.

:Y:
 
1 - 4 of 4 Posts
Top