Volkswagen Mark IV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
here are some pictures, the first 2 are the same pic but i have circled the area which looks like its been patched up to cover the hole previously. Does this need 1 or 2 sections, is this bit covering over a join between 2 bits ?

i need to know so i can get it fix, high res pics rom my iphone so hopefully you can identify it, many thanks in advance - thank you!

Posted Image


Posted Image


Posted Image


thank you
 

·
Registered
Joined
·
25 Posts
you have circled the joiner whihc joins the two sections together, but i mite be blowing somewhere else. is there a visable hole. However you can get the joiner pretty cheap at a parts place. i got a new one for a fiver
 

·
Registered
Joined
·
6,218 Posts
if its the bit you have circled that is blowing thats how they come from the factory..Normally the metal clamp rots away making the exhaust blow.Either put a new exhaust clamp around it or get a new sleave for it
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #5 ·
the area which i have circled is where is the air is escaping from, think going to take to a vag specialist and see how much they'll charge to chuck on it.

thanks !
 

·
Registered
Joined
·
379 Posts
If you've got the time to ask around maybe an exhaust fitter will be able to do it for a quick and competitive price. It's not too bad to DIY but if you don't have a drive and the tools, and don't like the outside temperature, may as well ask a garage to do it.
 
1 - 6 of 6 Posts
Top