Volkswagen Mark IV Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
hi

have fitted new ignition switch and i must have moved steering angle sensor as esp/tsc light is now on.

is this a main dealer job to reset ?

thanks

len
 

·
Registered
Joined
·
1,101 Posts
Hi,

I've been having a similar problem and JustHarry sent me this guide. It will require VAGCOM and I'm not sure if it can be done with an unregistered copy or not yet.

Sensor for Steering Angle (G85)

Prerequisites:

  • Start the vehicle.
  • Turn the steering wheel one turn to the right and one turn to the left.
  • Drive in a short distance straight line on a level surface at a speed not higher than 20 km/h.
  • If the steering wheel is straight during the test drive then stop the vehicle with the wheels pointed straight.
  • Ensure that the steering wheel is not moved again.
  • Keep the engine running and do not switch off the ignition.
  • System voltage at least 12.0 V.

[Select]
[03 - Brake Electronics]
[Coding-II - 11]
Enter 40168, to enable the basic setting.
[Do it!]
[Basic Settings - 04]
Group 060
[Go!]
Activate the Basic Setting.
[ON/OFF/Next]
After a successful basic setting, field 2 should say "OK".
[Done, Go Back]
To make sure the basic setting was succesful, check the sensor again.
[Measuring Blocks - 08]
Group 004
[Go!]
Check field 1, the value has to be between -4.5 and +4.5 °.
[Done, Go Back]
[Close Controller, Go Back - 06]

 

·
Registered
Joined
·
1,101 Posts
Might be able to find someone in your area with a registered version of VAGCOM, they might do it for some beer tokens or a small fee, cheaper than VW anyway!

Worth a punt, think there's a list on here of registered owners somewhere...
 
1 - 4 of 4 Posts
Top