Volkswagen Mark IV Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
I have the above light come up on the dash of my 2001 fourmotion and wonder what it is for. I usually get the emmision one up every couple of months then seems to switch itself off again.Is This EPC one terminal?
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #3 ·
just the EPC light then i went for a quick drive and as soon i pulled out onto a main road the traction symbol came on and went into limp mode(i guess as it wouldnt rev).Once i restarted the car the engine light came on.
 

·
Registered
Joined
·
381 Posts
I had something very similar after i had picked my car up in april, on the drive home. traction light would come on, then reset once the car was turned off. after a couple of summer months driving and then needing traction back in september for a camping trip, i spoke to my neighbour who is a vw mechanic and he guessed it as possibly being a speed sensor, he guessed possibly one of the rear wheels, but when we ran it through at vw, it came up saying it was the airbag slip ring that was faulty....... which i then got done, but yours sounds like a couple of things as there appears to be more going on than when mine played up
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #5 ·
i have just got a mate to clear codes and reset it so there wasnt anything wasnt any lights on the dash.The EPC light is back on and under load starts missing again,so machine plugged back in and its showing 16705 engine rpm speed sensor G28.(non plauseable signal PO321. Any ideas on where this is located and part number and price anyone?
 

·
Registered
Joined
·
581 Posts
When my EPC light came on the first time is was beacause I had a break light out, replaced the bulb and the light went away.

The second time it came on was due to the little box under the brake peddle being faulty (brake lights didn't work at all) £20 later and it was sorted
 
1 - 10 of 10 Posts
Top