Volkswagen Mark IV Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter · #1 ·
engine stuttering when accelerating...like stalling in every gear, but not stalling,seems to be struggling

can any1 help

thanks
 

·
Registered
Joined
·
2,237 Posts
Get it on vag-com for a scan first, theres a whole world of possible problems for what you've described.

As an idea, I get the same problem as you which could be cause be a massive boost leak/popped hose, but in my case is down to a pressure drop recorded between the maf and map sensors due to the non recirc. bov as I relocated the bov to cold side and I'm in need a of a hose to recirc. back to intake. Unplugging my maf means the car runs some what better.

So unless you know exactly what's going on with your engine then just get it scanned and go from there.
 

·
Registered
Joined
·
2,237 Posts
I can remember being bored and flicking through the engine module and found out you can actually monitor the resistance/volt of the coilpacks through vag-com, pretty nice tool.
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #6 ·
i have had the car to bits today, checked all pipes all seem fine, 710n valve working, new boosch maf sensor, new coil packs, checked earth cables, anyone suggest anything else to try? thanks all
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #8 ·
where is that located? is that the one next to the dv? with a wiring harness attached to it? thanks for your help how do you check it?
 

·
Registered
Joined
·
6,280 Posts
usually id say change it with another to trial and see if it makes a difference but if thats not possible.. id try blowing into the valve from each exit (there should be 3 some should provide you with resistance.) if you can blow freely through all of the sides then i THINK this is one way of seeing that the valve is faulty..
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #11 ·
yeah can you see my other posts? i have put the codes up there? if not i will put them back on,

p0031,p0037,p0102,p0136,p0412,p0418,p0445

thanks for any help lads
 

·
Registered
Joined
·
183 Posts
p0102 mass or volumeair flow circuit low input

p0136 02 sensor circuit malfunction (bank 1 sensor 2)

there the only codes i got in my book mate if that helps. not sure if you already know what they mean.
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #14 ·
it feels like an air flow problem? what do you suggest? i have had a new maf sensor put on?

thanks
 
1 - 17 of 17 Posts
Top