Volkswagen Mark IV Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter · #1 ·
tis yellow looks like an engine what are the reasons for this anoying light staying on?

thanks for the help.
 

·
Registered
Joined
·
351 Posts
Could be anything really, your best bet is get it checked via Vag-com, I think there are a few members in Glasgow who have the software.
 

·
Registered
Joined
·
143 Posts
Discussion Starter · #3 ·
Yeah so i've found out, last time it came on was cos the brake light switch was knackered an were on constantly. Also came on when on of the ignition coils (or whatever it is) went. i put a post in the vcom forum hopefully get some help.
 

·
Registered
Joined
·
143 Posts
Discussion Starter · #8 ·
No print out it was Andy gti t off here that did it for me.

He scanned everything. The only code that came up was an open circuit for the alarm. I dont know much about vcom just going by what Andy told me.
 

·
Registered
Joined
·
368 Posts
yupp put it on autoscan (full version) and no codes atall apart from an open circuit of the interiour monitoring sensor.

Im confused.

Andy
 

·
Registered
Joined
·
976 Posts
you could try disconecting the battery for a while and see if it disappears, But if all faults where cleared with vagcom, I presume this does the same, was the alarm fault cleared at all??
 

·
Registered
Joined
·
236 Posts
Have you actually checked the brake lights themselves? Happened to my Bora, both bulbs gone caused the management lamp to come on!
 

·
Registered
Joined
·
143 Posts
Discussion Starter · #17 ·
That happened to me last year the brake light switch broke, brake lights were on constantly but thats been fixed. I've got led lights at the back had them over a yr so i doubt its them.

Surely what ever reason the light came on for would show up on vag-com?
 

·
Registered
Joined
·
236 Posts
Your led lamps.... They dont have some kind of ballast resistor or anything across them that might have gone, do they??? (just thinking out loud here!)
 

·
Registered
Joined
·
976 Posts
Could it be worth posting this fault in the vag com section? check light on not pulled up by vagcom, they may be interested in this?
 
1 - 20 of 23 Posts
Top