Volkswagen Mark IV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have had this problem with the car (mk4 golf 1.4 16v ) for several days. When I enter the key to turn it on, almost all the lights on the dashboard turn on, while the clock display and mileage do not turn on. After I try it for about 20 minutes then the car turns on, the clock shows 0:00 and it goes on until it turns off again the same thing repeats the problem:


The second link indicates the moment when suddenly the problem fixes itself ( but this is momentary because as I told you above it happens again later ):


What do you think about this problem?

Thank You
 

·
Registered
Joined
·
182 Posts
I'd say step one check the battery, or disconnect the battery terminals and touch them together and turn the ignition on to drain all the circuits of any power, leave it for about 10mins, turn the ignition off and clean/refit the battery terminals.

Next up I would say how old is your battery?

Could be a faulty ignition switch maybe, but I'd say it seems more like a power supply or earth issue.

Sent from my ELE-L09 using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I'd say step one check the battery, or disconnect the battery terminals and touch them together and turn the ignition on to drain all the circuits of any power, leave it for about 10mins, turn the ignition off and clean/refit the battery terminals.

Next up I would say how old is your battery?
I disconnected the battery terminals step by step as you told me but there is no difference.

The battery is two years old and is in very good condition.
 
1 - 5 of 5 Posts
Top