Volkswagen Mark IV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
Hi guys im new here but not to the golf scene, but ive just bought sort of my old mans golf 1.9 TDi (2000 on a W reg) off him but its got a couple of electrical issues and me being a mechanic not an electrician, and used to the mk3 and mk2 golfs this mk4 seems allot more involved electrics wise, ive a couple of issues but if i list them would anyone be good enough to point me in the correct direction before i start spending a fortune :(

1, Passenger front door wont work interior lights but drivers door does, all lights work fine from that door ?

2, Boot light inop but bulb ok and plugged in etc

3, Outside temp not showing anything on dash just C had bumper off to fit radiator but the sensor is plugged back in now ??

4, Boot/tailgate won't open from outside now for some reason was working ok till today, key lock is siezed solid as well so its a rive the interior panel off job i reckon..

Cheers guys just asking if there is any common problems in these area's thats all trying to save some time and money thats all, if anyone nneds information on caterhams ask away im good with those lol....

[au]
 

·
Registered
Joined
·
1,864 Posts
Hi guys im new here but not to the golf scene, but ive just bought sort of my old mans golf 1.9 TDi (2000 on a W reg) off him but its got a couple of electrical issues and me being a mechanic not an electrician, and used to the mk3 and mk2 golfs this mk4 seems allot more involved electrics wise, ive a couple of issues but if i list them would anyone be good enough to point me in the correct direction before i start spending a fortune :(

1, Passenger front door wont work interior lights but drivers door does, all lights work fine from that door ?

2, Boot light inop but bulb ok and plugged in etc

3, Outside temp not showing anything on dash just C had bumper off to fit radiator but the sensor is plugged back in now ??

4, Boot/tailgate won't open from outside now for some reason was working ok till today, key lock is siezed solid as well so its a rive the interior panel off job i reckon..

Cheers guys just asking if there is any common problems in these area's thats all trying to save some time and money thats all, if anyone nneds information on caterhams ask away im good with those lol....

As Chris has said, problem 1 is likely to be a faulty door lock module. Problems 2 & 4 are likely to be down to the rear washer leaking on to the boot lock. From memory, a new boot lock is only about £25 so, once you've got it open, get that changed.

To get the boot open with the key, you could try spraying WD40 straight in to the barrel and then pushing the key in there. Repeat that process several times and you'll probably find you'll be able to stick the key in there no problem.....eventually.

Dean
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #4 ·
Cheers guys deffo look like your right common faults now ive read this forum most of the night, boot lock is solid but will try and persevere with it rather than order a new one...
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #5 ·
Update, getting thier chaps,,

Found out that the rear boot switch had rotted away due to leaking washer pipe to rear motor, so replaced catch at £21 and now sorted [:)]

Then the rear key barrels was siezed solid also so could'nt open that with key at all, so again full strip down and took every tumbler out greased and replaced, now thats working fine..

Boot was inop from central locking also basically the catches and linkages were so tight with corrosion once rplaced and greased that was fixed..

Just got washer jet mod to do and we are sorted there at boot lid, one litlle fault of water leaking has caused a nightmare in time to fix these issues...
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #6 ·
Sorted rear washer jet now as well did the mod listed here with the little plastic tube and working spot on now
 
1 - 6 of 6 Posts
Top