Volkswagen Mark IV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
749 Posts
Discussion Starter · #1 ·
I changed my Coolant sensor last year as my MPG seamed a little low ( Did not make a real difference ) Scanned the car today for a Emissions Workshop Error ( Glow Plug N04 ) and while i was in Vagcom i looked at the Temperature of the coolant 75 Degree's in Vagcom and on the cars Guage it was reading 90 Degree's , do you think it is faulty as i still feel my car is a little down on MPG still.
 

·
Registered
Joined
·
613 Posts
Low mpg can be due to many factors..

Im getting about 15-25 MPG,

Im planning on taking the inlet, turbo and all the intercooler and associated pipes off, clean and replace. Pressure test and replace MAF and coolant sensor.

Im going to replace the vacuum pipes with silicone ones and make sure I use Castrol Edge engine oil (got Halfords one in there at the moment)

And after all that I'll see if im going to get an increase in MPG!
 

·
Registered
Joined
·
613 Posts
That is LOW mpg i average 35 - 37 on a 5 mile commute to school and back.
I don't know whats up with the motor but im going to give one hell of a maintenance buzz to it,

I'll be making a step by step guide to all the things im going to do it. hopefully it all goes good.
 

·
Registered
Joined
·
143 Posts
IIRC the temp guage sits still at 90 whether the car is at 66 or 96 deg C. The guage is deliberately this way so the ave tdi driver sees his engine warm up reasonably quickly (which they dont compared to a petrol under average driving) and stays stable while running.
 
1 - 5 of 5 Posts
Top