Volkswagen Mark IV Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
ok i posted this earlier but had no replies so im trying again..... im having trouble with my car starting in the morning, it will start but takes quite a bit of turning over and sounds a bit rough in the process! have changed the glow plugs and temperature sender but its still the same. it starts and runs fine after the initial start up...any ideas what could be causing this would be appreciated??
 

·
Registered
Joined
·
751 Posts
Hi there mate,

(You need to use the search facility as this is an extremely common question. That's probably why you aren't getting any responses)

But, to answer your question (assuming you have a diesel, based on your post on changing the "glow plugs"), you will appreciate that the car will take slightly longer to start and warm up due to the very cold temperatures we are experiencing. As long as it does start and run then there's nothing to worry about. Check your battery and see if it is at a healthy state as a deteriorated battery can also cause difficult cold starting.

It's a also a good idea, if you haven't already done so, to change fluids like the oil (and filter) and the coolant; may sound ridiculous but fresh fluids can help with quicker warm-ups. In fact, get the car serviced - replacing basic things like these can work wonders though many people don't realise/bother.

Other than that there isn't much you can do with a diesel engine starting up in cold weather conditions. People may suggest things like air pre-heaters and the like, but for the hassle of installing such devices and the costs associated with them, it's simply not worth it IMO.
 
1 - 2 of 2 Posts
Top