Volkswagen Mark IV Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
198 Posts
Discussion Starter · #1 ·
Hoping someone can help me here. My 1.8T has done 68K and I got it serviced a week ago, and at the same time I had the timing belt changed. The car runs perfectly, however since I have had it back, I have noticed a strange noise. When I initially start the car, and accelerate away as normal, at approx 15mph I hear a 'click' type noise coming from what seems to be the front right side of the engine. Its weird because if I come to a standstill, and accelerate away as normal again the noise does not appear. It only appears at approx 15mph from an initial acceleration from start (i.e. if I turned the car off, started up again, only when the speedo initially hit 15mph i would hear the noise, thereafter it is as normal).

It may be hard to imagine, but the noise almost sounds as if something is catching. What confuses me is that I only hear it at the initial 15mph and not when I accelarate away in 1st gear therafter

I went back to the garage yesterday and I was told they didnt know what it could be. They thought it could be a number of things, and understandably it could take a good amount of time to go looking for. If it becomes any worse, I have been told to bring it back in, as it will be more apparent to what is the cause.

It doesn't really bother me, it just seems a strange noise, and I would prefer if it didnt make it at all. I was wondering if anyone has had a similar problem at all? Anyones help would be appreciated

Cheers
 

·
Registered
Joined
·
198 Posts
Discussion Starter · #3 ·
Tylerama, thanks for your reply. I've stopped using the stealers, I put the car into a family members garage. I believe the charcoal filter is the part which can make a slight ticking noise... I have noticed mine doing so now and again, which I also pointed out to him, but apparently thats just normal, nothing to worry about.

Could the catching noise I have described be linked to the charcoal filter ot have anything to do with it? It is more like a 'catching' noise only at an initial 15mph approx. Any other suggestions appreciated.

Cheers
 

·
Registered
Joined
·
83 Posts
Yep the ticking will definately be the charcoal filter you can feel the
tick if you put your hand on the top of it, had the same on my 1.8 T,
not sure about the catching noise
 

·
Registered
Joined
·
112 Posts
its strange you mention this click as i had it on my golf after having the cambelt changed. i would notice a click when pulling away in 1st and sometimes 2nd gear - but almost always in 1st (at about 15 mph iirc). it sounded, just like you said, that something was catching. its since dissappeared but when i took it back to the garage when it was happening they couldnt understand what was causing it.
 

·
Registered
Joined
·
198 Posts
Discussion Starter · #6 ·
Gez-Gti, how long did it take for the catching noise to go away on your car? It doesnt really bother me, and hopefully its nothing serious. Its strange how you had the same noise after having the cambelt changed too. Could be related to the cambelt? Anyone have any ideas?

Cheers
 

·
Registered
Joined
·
112 Posts
i asked about it on here before and no1 could help then either. it just semed to vanish, i didnt notice when because i learnt to put up with it. id say it happened at least a couple of months back, i had the cambelt done in july iirc.
 

·
Registered
Joined
·
26 Posts
Isnt it just the self test on the ABS, I Think!

They all do it, at about 15 Mph there's a springy sounding ping, only when you initially drive off.

Can anyone confirm this?
 

·
Registered
Joined
·
198 Posts
Discussion Starter · #9 ·
Yes, thats what the sound is like; 'a springy sounding ping'. It is almost as if somthing is catching. 
 

·
Registered
Joined
·
26 Posts
Just popped out and read the 'Tips and Maintenance' book in the Handbook pack.
On Page 7, the ABS section, it says an ABS self test is performed at 'approx 7 kmh'.

I'm sure I've read it before, people think its a fault and its not!

Mine does it every morning, crawling out of my cul-de-sac, at about 10 mph, 'thud,ping'.

You dont notice it unless the radio is off.

If anyone thinks I'm wrong, please post a reply.
 

·
Registered
Joined
·
198 Posts
Discussion Starter · #11 ·
Glad to hear that rich, thanks for posting up. Hopefully that explains it. If anyone else thinks that it may not be this, any reply is welcome

cheers
 

·
Registered
Joined
·
287 Posts
graeme, did you check for any rogue Spaniards under you car with a pair of castanette's????????

but na, sounds like the ABS self test, mine does it every time you start off (after switching off engine)
 

·
Registered
Joined
·
27 Posts
hey guys, sorry to bring up this topic but i also suffer from this
clicking noise, here in this picture the arrow is pointing this tank
that noise is coming from:

http://devel.emalat.net/gti/tank.jpg

it's supposed to be charcoal canister, clicking sound is very loud, i
can hear it from inside the car and when i put my hand on canister i
can kinda feel it vibrating. How do i get rid of this?

Thanks for your help!
 

·
Registered
Joined
·
4,749 Posts
Just seen tghis thread

And i just thought it was mine that had this sound , everytime i pull away , when forst starting the car up

only noticed i had it coz i didnt have the radio on one day and heard it
 

·
Registered
Joined
·
824 Posts
The clicking comes from the charcoal filter and makes the ticking noise on startup which is normal,nothing to worry about. You should hear mine at 95k miles,pretty clicky to begin with then it goes silent after 10 seconds or so. VW said that it sounds better than many at that mileage [:)]
 

·
Registered
Joined
·
213 Posts
Graeme, I think Gazs car does the same thing, says it just the ABS resetting itself after the car has been idle for a while! Dont think its anything to worry about!
 

·
Registered
Joined
·
27 Posts
i don't see other people complaining about clicking noise from charcoal
canister, why this happens to me? can i get rid of it? it's really
loud, i hear it inside the car when it's idle...
 

·
Registered
Joined
·
35 Posts
Hi Damir,

I have a Golf 1.6 Match (53 reg) and it makes a similar noise from the said component. Its only really audible in extreme quiet conditions (such as late at night) with your radio off. You will get used to it if you stop worrying about it. I read somewhere that if it didn't make a noise at all you would have something to worry about! Mine makes this noise on a sort-of 'now and then basis' (i'e not constant) and it just manifests itself as a muted ticking noise from the interior.

JasonJTye
 

·
Registered
Joined
·
464 Posts
Thanks for the info in this thread guys, I heard this noise the other day and my heart sank!

Nice to know my baby is normal [:D]
 
1 - 20 of 21 Posts
Top