Volkswagen Mark IV Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
131 Posts
Discussion Starter · #1 ·
i thought these were supposed to be fast???

I was unexpectedly attacked by 1 this evening and, what i can only explain as thrashed him!!! My baby is nothing special, so i am so surprised!![:O]!! I must have caught him outa V-Tech or something (maybe he missed a gear?), i just kept on pulling and pulling and pulling! its the best fun i have ever had in my baby! anyone got any explanation, cos i thought i was gonna be mince meat!!!!
 

· Registered
Joined
·
131 Posts
Discussion Starter · #13 ·
Maybe it was his driving, that or it was a look-a-like as u said Gary. I am running about 216bhp and 212ft/lb torque if i remember rightly. I was really expecting to get a good thrashing, but was more than shocked when i didnt! i think i will hav to treat the baby to some new mods to reward her!!!

Not trying to rain on my own perade but im sure it did look like it was under-performing for a Type-R, it looked very 'stuttery' as if it was being starved or something, it never pulled cleanly. Maybe this is the explanation.

The DV isnt the same now, i cant remember what it was, i didnt put it on. im now running the Forge007P.

The look on this guys face was classic, wish i had a camera!!! I look completely standard other than the twin rounds out the back.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top