Volkswagen Mark IV Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
hi everyone

ive got a mk4 golf 1.6 1998 and the clutch pedal now feels slightly harder but when fully depressed i cannot s elect into gear as if the clutch is not even engaging. when it first happened i turned the engine off then on again and it worked! as soon as got home and turned it off it stopped working. i just changed and bled the clutch slave cylinder but still no luck. Around 2 months ago i had a fully reconditioned gear box and brand new clutch put it so i don't think it could be that.

Anyone have any ideas on what it could be?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #2 ·
Just an update, took it to the garage today to have to pressure bled and seemed to work fine. Untill an hour ago when i turned to car off, once i tried turning it back on the same symptoms came back. When its working it will not stop working but once its turned off it stops working.

Any ideas? Before paying to take the gearbox out again to see if the problem is within there.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Also driving it back after starting it in gear and lining up the revs to change gear i noticed pressing the clutch and accelerator it acts as if the clutch is engaging because the revs fly up but still cannot change gear.
 

·
Registered
Joined
·
835 Posts
I had a similar problem with mine a few months ago, the gearstick was jammed and would not move with the clutch pressed and not pressed... it turned out that the clutch was gone and something to do with the clutch bearing moving?! anyways I had the clutch changed and all was good. but since you say you had a new clutch fitted not that long ago, its probably not that. maybe the clutch wasn't fitted properly? good luck getting a response, anytime iv posted in the clutch and gearbox section I havent had a great response.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
cheers and yes its just today become hard to get into gears but possible, read something about clutch springs can fall out [brick] was hoping it was an easy fix, at least i have a warranty on the clutch
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
its seems to have changed its mined now clutch will work but its hard to get into gears sometimes, first seems to be near impossible and yet if from standstill or while driving i put it in third then first with the clutch pressed it slots straight in? I was thinking along the lines of the gear s elector? any help would be appreciated
 

·
Registered
Joined
·
835 Posts
hmm maybe it just needs adjusting. Take it back to where you had it done and get them to look at it. They shouldnt charge if its still under warranty.
 

·
Registered
Joined
·
145 Posts
Sounds like youre loosing pressure on your clutch line somewhere.

Check your fluid levels, look for leaks.

Master / slave cylinder leaking etc.

Also possible dragging flywheel bearing, possible knackered release bearing...

Does it make any sounds when the pedal is in / out - in gear or neutral - or mid way down?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
I've had the slave cylinder changed and bled at at garage which showed there were no leaks, however these symptoms occured after yet the past 3 days ive driven fine with no problems?? im hoping thats the end but fear it might come back.
 

·
Registered
Joined
·
2 Posts
Hi,

Did you manage to resolve this problem? I am having exactly the same symptoms with a MK5 Golf. Your description matches my symptoms exactly.

I'm at a loss as to what the problem could be?

Thanks,
 

·
Registered
Joined
·
2 Posts
Hi,

Yes, I have adjusted the linkages to ensure it wasn't that. It was fine for 2 days and then the problem re-occured.

A mechanic has suggested slave clutch cylinder but I am not getting the 'pedal stuck to the floor' symptom.

I am wondering if it's just bad clutch/brake fluid? or air in the system.
 
1 - 12 of 12 Posts
Top