Volkswagen Mark IV Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
602 Posts
Discussion Starter · #1 ·
I can log in at work and it remembers me when i re visit the site.

But i cant log in at home at all, untill now ive had 56k at home so i never surfed the dite out of work but ive now got one of them new fangled broadbands and would like to use the site at home, any ideas why i cant log in at home.

Im pretty sure im using the right username and password.

Is it something to do with being remembered on my work pc or is that just silly?
 

·
Registered
Joined
·
222 Posts
I am having the same problem, my work pc is fine and I can always log on as it remembers my username and password.

When I get home I can't seem to log on, I have tried changing my password etc and still no luck, I can only use the site when at work. I do shut my work PC down overnight.

Some please help [:(]
 

·
Registered
Joined
·
222 Posts
I have tried that Tabs, it says something about username invalid or maybe a locked account ? The user name is 100% correct and password is fine.
 

·
Registered
Joined
·
602 Posts
Discussion Starter · #5 ·
Yeah its exactly the same for me. I've ticked the usage policy box and the username and passwprd are correct. But it says that the username is incorrect or maybe a locked account?
 

·
Registered
Joined
·
602 Posts
Discussion Starter · #7 ·
I don't use many websites at home but I can log into ebay and UCI cinemas, which are about the only ones I use both at work and home.

The only error messages I get are the ones stated above when trying to log in.

I can view all the threads in the site normally I just cant log in to post.

the browser is Internet Explorer (6 i think?).

Tis a strange one
 

·
Registered
Joined
·
602 Posts
Discussion Starter · #11 ·
I've just tried logging out and back in at work and have managed to so I know im using the correct password and at home when i typed the username in the caps lock was off so i dont think thats the problem.

Will try deleting cookies then updating my favourites link to the site
 

·
Registered
Joined
·
222 Posts
Tabs, I tried deleting the cookies off my laptop but still no joy. I really can't figure out why I can't log in at home. I have tried all the above. [:(]
 

·
Registered
Joined
·
196 Posts
Hm, can't figure out why its not letting you log on.

Are you using any personal firewall software at home?
Thats a good point. I know Norton won't allow you to send words over the internet unless you allow it to. But you have to put these words in and you normally get a popup asking you what you want to do.

As a another step you could try updating your computer from the Windows update site. Make sure your browser is up to date. If none of that works is possible a setting in IE that has disabled something. Easiest way around this is the file and settings transfer wizard. From your work computers you can take those settings and put them on your home computer.If it still doesn't work after doing that then you have basically removed IE as the problem and so the issue may lie elsewhere.

P.S. if your worried about your home settings you can use the same wizard to backup your current settings before you do anything
 

·
Premium Member
Joined
·
6,442 Posts
I don't think it's anything to do with your browser, if your browser wasn't posting the username and password to our server then you wouldn't get the invalid credentials message.

This message can only be raised by entering invalid username and/or password or been locked out, if you can login at work then your account can't be locked.

Follow the forgot password route and see if that works
 

·
Registered
Joined
·
602 Posts
Discussion Starter · #17 ·
Tabs I managed to get logged in at home lat night after clearing out my cookies and temporary internet files and re-doing my favourites link.

Many thanks to all for the help and suggestions.
 

·
Registered
Joined
·
222 Posts
I will try looking at Norton as I do run this firewall software on high protection.

Thanks for your help guys

James
 
1 - 18 of 18 Posts
Top