Volkswagen Mark IV Forum banner

1 - 20 of 37 Posts

·
Registered
Joined
·
487 Posts
Discussion Starter · #1 ·
What does your engine sound like on tick over? Is is silky smooth and quiet or a little noisy? This morning it sounded like I had tweety pie in their somewhere, seemed to be coming from the front left as you stand from the front. I know it is chain driven opposed to belt, would this cause additional noise?

A friend had a 6 cylinder BMW and that was a hell of a lot quieter on tick over, maybe that's the difference between VW and BMW's?
 

·
Registered
Joined
·
976 Posts
Mine sounds like an old tractor from start up when cold[:O] but after around 30 seconds quiet`s down, when warm its very quiet
 

·
Registered
Joined
·
1,144 Posts
since the day i got it you could barely tell the engine was running , but recently its got slightly louder on tickover , i just assumed cos of cold weather and its due a service in around 1700 miles. What sort of noise is it , i had a hissing comin from the engine on the left hand side and it turned out to be a hose connected to the air pump had split ?
 

·
Registered
Joined
·
13,211 Posts
Well it could be a belt that is making the noise??

on my car it is hard to discribe to be honest you can here it running but only when you ease your foot on the pedal can you here that it is a V6

P.S

sorry to HIJACK but i have one small problem and it seems to be worse in cold weather. Also having the V6 owners here might help

when it is cold and you start the car FROM COLD it will idle at about 1100 RPM as it should (AUTO CHOKE) and then after about 30 sec settle down to around 600-650 RPM

But it seems that my car will of its own accord when driving and the lets say stoping at the lights stay at 1100 RPM (ON CHOKE) even when HOT[:'(] causing it to overfuel and i can only stop it doing this by turning off the engine and the re-starting stright away[:^)]

ANY ideas as to what this could be and a probable FIX

SORRY AGAIN but this is driving me dull[:S]

Andy
 

·
Registered
Joined
·
4,528 Posts
front left next to engine mount is the charcoal fiter there is a avlve that ticks and clicks... quite annoying but necasary ...... and nowt to worry about so long as you have oil in the engine (not the charcoal filter)

yep but BMW's are common as muck, more of them that focus's, how many 4motions you see.... and try nailing a 3 ltr BMW in the wet[:p]
 

·
Registered
Joined
·
10,630 Posts
Well it could be a belt that is making the noise??

on my car it is hard to discribe to be honest you can here it running but only when you ease your foot on the pedal can you here that it is a V6

P.S

sorry to HIJACK but i have one small problem and it seems to be worse in cold weather. Also having the V6 owners here might help

when it is cold and you start the car FROM COLD it will idle at about 1100 RPM as it should (AUTO CHOKE) and then after about 30 sec settle down to around 600-650 RPM

But it seems that my car will of its own accord when driving and the lets say stoping at the lights stay at 1100 RPM (ON CHOKE) even when HOT[:'(] causing it to overfuel and i can only stop it doing this by turning off the engine and the re-starting stright away[:^)]

ANY ideas as to what this could be and a probable FIX

SORRY AGAIN but this is driving me dull[:S]

Andy
Had the same problem on my R32.

It was diagnosed as a faulty Dual Mass Flywheel, causing the engine to over rev to compensate for the unbalanced effect of the dual mass flywheel.

Luckily (in a way) for me the alternator was playing up, so I had the alternator changed, and ever since then, the problem went away. I think the over-revving was because the old alternator wasn't providing enough volts/amps, so the engine had to overrev to compensate.

It's been 100% fine since the moment the alternator was replaced.
 

·
Registered
Joined
·
10,630 Posts
What does your engine sound like on tick over? Is is silky smooth and quiet or a little noisy? This morning it sounded like I had tweety pie in their somewhere, seemed to be coming from the front left as you stand from the front. I know it is chain driven opposed to belt, would this cause additional noise?

A friend had a 6 cylinder BMW and that was a hell of a lot quieter on tick over, maybe that's the difference between VW and BMW's?
Tweety pie! could either be the charcoal canister (which is behind the windscreen washer bottle - perfectly normal to chirp chirp).

Or it could be the alternator belt squeeking. Mine did this ever since brand new! I recently had the alternator changed, and got them to replace the belt too - and it's been fine ever since - no tweety bird noise!
 

·
Registered
Joined
·
4,686 Posts
front left next to engine mount is the charcoal fiter there is a avlve that ticks and clicks... quite annoying but necasary ...... and nowt to worry about so long as you have oil in the engine (not the charcoal filter)
Yeah the click click noise worried me on my old Bora V6 but thats all it was. Have to say though the engine was quiet as a mouse at idle, just a slight burble...a bit clunky when cold but smooths out once warmed up.?

?yep but BMW's are common as muck, more of them that focus's, how many 4motions you see.... and try nailing a 3 ltr BMW in the wet[:p]?
?

[:p]?
Although I prefer RWD overall (tail out!), the 4Mo was fun to nail in the wet with no wheelspin..1st gear in the M is completely useless in this weather ?- I pull away in 2nd! Otherwise its wheelspin city and bouncing off the limiter. Still goes like stink tho
[:)]
 

·
Registered
Joined
·
13,211 Posts
Well it could be a belt that is making the noise??

on my car it is hard to discribe to be honest you can here it running but only when you ease your foot on the pedal can you here that it is a V6

P.S

sorry to HIJACK but i have one small problem and it seems to be worse in cold weather. Also having the V6 owners here might help

when it is cold and you start the car FROM COLD it will idle at about 1100 RPM as it should (AUTO CHOKE) and then after about 30 sec settle down to around 600-650 RPM

But it seems that my car will of its own accord when driving and the lets say stoping at the lights stay at 1100 RPM (ON CHOKE) even when HOT[:'(] causing it to overfuel and i can only stop it doing this by turning off the engine and the re-starting stright away[:^)]

ANY ideas as to what this could be and a probable FIX

SORRY AGAIN but this is driving me dull[:S]

Andy
Had the same problem on my R32.

It was diagnosed as a faulty Dual Mass Flywheel, causing the engine to over rev to compensate for the unbalanced effect of the dual mass flywheel.

Luckily (in a way) for me the alternator was playing up, so I had the alternator changed, and ever since then, the problem went away. I think the over-revving was because the old alternator wasn't providing enough volts/amps, so the engine had to overrev to compensate.

It's been 100% fine since the moment the alternator was replaced.
Thanks for that mate

when i put the enging in the car it had a NEW flywheel and cluch and also a new alternator along with some other bits so i went and had the alt tested today and it is ok

i am also getting really PANTS MPG at the moment AROUNT TOWN 12-14 MPG and MOTORWAY 20-22 MPG[:O]
 

·
Registered
Joined
·
13,211 Posts
Hello mate

the batry was new when i fitted the engine last year and i had a DROP TEST done on it on saturday all ok

i also took the throttle body off and gave it a real good clean with carb cleaner as it was reall manky and also the induction pipe with a plug on it was bad, the one with a small fine gause inside and after going fishing today i now have the EPC light on and the engine light on DUE to removal and cleaning.

id does pull a little better but i still have the idle problem.

Could it be due to the fact that there is a VERY small leak on the exhaust around the down pipe clamp

i managet to strip one of the threads on a bolt and you can here it whistle when under full load or ragging it[:mad:]

what does the EPC light meane???

i have read about it somewhere but i cant for the life of me think where LOL

Andy
 

·
Registered
Joined
·
10,630 Posts
EPC : Engine management Light, comes on when any faults in the engine manager system which occur whilst driving.

Check engine light comes on when the is a problem sensed by the lambda probes

I had both these lights come on when I cleaned the throttle body. I started the engine with one of the connecters disconnected, and all the lights came on and stayed on! Unplugged the car battery for 30mins, and the lights went away
 

·
Registered
Joined
·
569 Posts
Hi ,

Back to the original question ... my V6 sounds a little noisy when stone cold , especially in this cold weather , but only for a short time until the auto choke cuts off ... then it's super smooth [:)]
 

·
Registered
Joined
·
976 Posts
yup! mines the same still!!![:D] sounds facked on start up but when warm is as quiet as a mouse. it does sound like its not good for the engine, but what can we do is this a fault or not? I try to drive it like a granny when its warming up just to be on the safe side.[^o)]
 

·
Registered
Joined
·
13,211 Posts
That does not sound normal mate

when it is really cold and the choke kicks in it is really loud exhaust wise but the engine sounds sweet as a nut

if you look at the front of the engine to the right of the dip stick you will see a vacume valve and conected to this in side the intake can cause RATTLE problems from what i have seen

simonV6 golf had this IIRC and he replaced the internals and it solved the problem.

i am not sure if this could be the cause but worth a look

Andy
 

·
Registered
Joined
·
13,211 Posts
What oil are you using mate??

my old 1.6 did this when on longlife 0W30

and the v6 did after i fitted it so i changed it over to 10W40 and that was the end of the noise
 

·
Registered
Joined
·
976 Posts
I`m using chevron supreme fully synthetic (so it says anyway) 5w/40w think its vw502.00 and 503.00 spec....its got all the right numbers on the tin anyway but does only cost ?13 for 4 liters [:$] could it be my shitty oil?? Cant say for sure but i think it was the same with vw dealership oil (syntha gold) in too. 10w/40w oil will be a tad thicker will it not?
 
1 - 20 of 37 Posts
Top