Volkswagen Mark IV Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 ·
hi people

just bought a 03 plate tdi 130 bora and was wondering about the steering wheel. it has switch's for cruise control and radio on it. the left stalk has a big on/off button too. but none of the wheels ones light up and the cruise control wont engage. the horn also wont work. it has recently had a hands free kit removed. could this have unplugged something as the took the black u shaped panel off that goes near your left foot..

ta ian
 

·
Registered
Joined
·
70 Posts
Hi Ian,

The switch on the stalk you mentioned is for turning the cruise control on/off,to test take car for a run, set the stalk switch to on,you should then have a green symbol come on in the rev. counter,press 'set' take your foot off the accelerator,if all is well car should continue at this preset speed.As for the illumination prob. you should find a small button on the inner left side of the steering wheel,this turns the switch illumination on/off.Not sure about the horn,

Hope you get it sorted buddy.

Dave.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #4 ·
hi

no light comes on teh dash for cruise control when i put the button to on. the dimmer switch for the lights works on the right so will look for this button on the left later.

im based in somerset through the week but merseyside/manchester at weekends ( live in middle of them )
 

·
Registered
Joined
·
894 Posts
Where in Somerset any close to Honiton?

I think there are a few people with VCDS in/around Bristol if you are passing through?
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #7 ·
well im getting a few things done at weekend with print out when im up north but im sure its just a plug as nothing works on the steering wheel
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #9 ·
ah didnt even think about that DOH!

erm where abouts are they as im at work at cant view pics on the work internet due to mod firewalls :(
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #10 ·
found the fuse cover. looked at diagram which in is bloody reverse. found blown fuse, replace and hey presto steering wheel controls work and so does the horn :)
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #12 ·
yeah just got to go out and actually put right one in as it had a ten in but needs 7.5. hope it fixes air con too as motor aint kicking in
 

·
Registered
Joined
·
894 Posts
In the info link I sent has a list of what the 7.5 A fuse covers

Fuse No 5 page 6 (201/6)

might be the part in the climatronic that turns AC on but might be worth checking all fuses.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #15 ·
urban its not the engine bay ones that had gone on mine. ac runs through f5 too aswell as the steering wheel controls ( radio-cruise control-horn ) ac now works too.
 
1 - 15 of 15 Posts
Top