Volkswagen Mark IV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter · #1 ·
Hey Guys,

My Bora has been smoking a lot, havent really noticed it but does seem strange,

When i start it up, theres a lot of heavy smoke when it starts which i have been told before its normal but after the car has been running for an hour or so, after just doing a motorway trip to work as i usually do,

If i put my foot down a wee bit just to get ahead of other people at the lights, it leaves a trail of black smoke and i notice the fuel gage drops down a bit, so although another persons answer is dont look back you got to when you see your fuel dropping out into thin air?

I know its going to be remapped in a weeks time but would that really solve the problem?

If its my turbo going then let me know now and i wont get it remapped lol!! il sell the car and get another bora as it only cost me 3 grand and it would be cheaper to sell it or get warranty and then let warranty deal with it....

Thanks For Looking

Shazarda
 

·
Pauper with big ideas
Joined
·
2,041 Posts
Have you done the cambelt recently?

When I bought my Bora it got the cambelt done as part of the deal- only the dozy tw*t doing the job didn't put the intercooler pipework back on the turbo properly (didn't put the engine mount back on properly either for that matter).

Result was that after only a short period of ownership- about 2 days- the pipe blew off and I got loads of black smoke and fuel loss.

Have you got black smoke all the time, or just at the lights as you described? Also, are you going into limp mode at all?
 

·
Registered
Joined
·
144 Posts
Discussion Starter · #4 ·
no errors on scan, car has been like this for a while,

Getting car serviced tomorrow so will check then with the garage guy, black smoke just when setting off from first gear most of the time and when i am heavy on the pedal....

Cam kit was done at 88k so its says in service book...
 
1 - 5 of 5 Posts
Top