Volkswagen Mark IV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter · #1 ·
hey guys

Went to F.A.R servicing in bradford wyke, to give the car a thorough check before it gets remapped this week on Saturday,

After getting the car serviced i was told there was lots wrong with it, all the four rubber pipes are loose (i have had black smoke when driving or being heavy footed and car does seem laggy), he tried putting a new clip and that didnt make a difference

Do i have to get new pipes or can you just reseal them, he told me they were loose as he could pull on the pipes and they were moving at the joints,

He then proceeded to tell me i needed new anti roll bar bushes, offside and near side cv boots, wishbone bushes, xenon light sensor and drop link, temperature sensor, and as i am getting it remapped get a new maf as well

any thoughts would be appreciated

Shazarda
 

·
Registered
Joined
·
379 Posts
What mileage has your car done bud? You can buy new green rubber seals for all the turbo pipes on your car, if you buy those and new spring clips and replace that might cure you're problem. I noticed a bit of oil weeping from the in and out of my intercooler, to I replaced all the seals on the pipes. If you make sure to wipe any excess oil away before replacing, see if it comes back in a week's time. Fingers crossed ay!

When's your MoT due? If things like your ARB bushes and CV boots are worn too far then it'll be a fail on those things. Ensure to get the newer revised ARB bushes as they're meant to stay in place a little better, erm, metal drop links rather than plastic as they shouldn't flex and also get solid rubber R32 rear wishbone bushes, they make for slightly more direct and responsive steering.
 
1 - 5 of 5 Posts
Top