Volkswagen Mark IV Forum banner
1 - 20 of 34 Posts

·
Registered
Joined
·
1,116 Posts
Discussion Starter · #1 ·
Hi all,

The light in my boot isnt working and its not the bulb !! Ive had a search on the site but only found one thread dealing with it which wasnt very helpful as the guy was talking about the golf ... not a bora.

If anyone can tell me what it may be as it must be a common problem.

thanks
 

·
Registered
Joined
·
159 Posts
just been out to check mine.it wasn't working but is now even though i have bust the housing trying to get it out. seems to be intermitant problem as seven out of ten trys it works but originally started after trying to remove 5 amp fuse couldn't get it out cos so tight in corner(little supplied pliers useless) but went to boot and was working.will investigate further when warmer. damned cold out there tonight.
 

·
Registered
Joined
·
263 Posts
Nudda,

As I said in another thread recently, I had this exact problem with my previous car (Bora). I assumed that it was the switch in the boot lock, but the dealer said that it was the wiring loom between the switch in the lock and the light unit itself. Was all repaired under warranty (when the eventually got the parts!)

Al
 

·
Registered
Joined
·
1,116 Posts
Discussion Starter · #4 ·
thanks guys, Ill have a look at the loom then as it isnt under warranty and vw charge ?50 per 1/2 hour to look at it :|

Will be back with updates :)
 

·
Registered
Joined
·
1,116 Posts
Discussion Starter · #5 ·
Ive had a look around the boot lock and push the flap in to look inside. I can see a few wires bundled togethers (the browns in there too) and a long green connector to the left. I cant get my fingers down there so want to take off the metal looking shiny panel on the edge of the boot so I can get in and check it out with a multi meter but the panel is put on quite solid. Im wondering if anyone knows how to take it off ? Is it clipped on or glued ?

thanks
 

·
Registered
Joined
·
112 Posts
Have a search through past topics. Ive just been through this.

The light on my golf has the same problem. I took the tailgate panel off by unscrewing the screws in the handles and pulling it off carefully. There is a brown wire leading to the lock itself, so its either the brown cable or the bit in the lock. Im going to go to the local hardware store to get that star shaped screwdriver to remove the lock and inspec it. See my thread:

http://www.uk-mkivs.net/forum/topic.asp?TOPIC_ID=41200&FORUM_ID=4&CAT_ID=2&Topic_Title=Boot+bulb+doesnt+work%2C+neither+does+replacement%2E%2E%2E&Forum_Title=MK4+Golf+%26+Bora+Chat
 

·
Registered
Joined
·
703 Posts
I don't know what is wrong with Bora boot lights, but mine works when it feels like it! it starts off ok, then flickers on and off and eventually switches off... very irrating in the dark, also its very badly positioned for being of any use when its dark.
 

·
Registered
Joined
·
8 Posts
If it's not a daft question, where is the light? (Don?t say in the boot!).

Mines a Bora SE 2001, and I've no boot light at all and it's really bl**dy annoying messing around in the boot on a dark night. I think it's a bit weird that VW have given me auto dimming rear view mirrors, automatic wipers and electric mirrors but no boot light. I'm sure the SE should have one and I'll have a fighting chance of sorting it out if I knew where it's supposed to be ! [?]

Dave.
 

·
Registered
Joined
·
1,116 Posts
Discussion Starter · #11 ·
its in the boot ! lol If you look on the left hand side cieling youll see it. It probably doesnt work though, same problem as us :/
 

·
Registered
Joined
·
8 Posts
Thanks nudda, had a look and I definately don't have one. I can see the wiring going to the

high level brake light but no other light. One thing I have noticed is there is no trim to the cieling, is there supposed

to be?

dave.
 

·
Registered
Joined
·
1,116 Posts
Discussion Starter · #13 ·
very weird, you dont have any boot light at all :| Thats worse than me having a boot light but it not working and I didnt think it could get any worse lol

yeh theres no trim on the ceiling , the germans saving money :p
 

·
Registered
Joined
·
8 Posts
iaincondliffe, found it! or more to the point I've found the hole in the trim where it's supposed to be [:(].

I can't believe such a high spec car does'nt have a fickin boot light!!!

Grrrr... rant.... rave.... [:(!] [:(!] [:(!] [:(!]

Ah well supppose it'll save on bulbs [:D]

Dave.
 

·
Registered
Joined
·
35 Posts
where is the switch in the tailgate lid under the outside handel or on the luggage compartment floor? its very confusing. thanks
 

·
Registered
Joined
·
1,818 Posts
Just had my Bora SE for 5 days now and mines the same. It works now and again, usually works in daylight and not at night (typical). Looks like this is a common problem then.
 

·
Registered
Joined
·
3 Posts
I had the same problem myself.

the microswitch on the bora is in the boot lid at the back end of the lock latch.

you need to remove the trim with a philips screwdriver then the lock with a small socket & then take out the switch

Bruce...
 

·
Registered
Joined
·
712 Posts
I had a problem with the light as well, it wasn't bright enough!

Rip it out and stick a nice neon light in there (seriously!) and wire it in. I went for blue to match the dash, tucked it away so you couldn't see it directy from the outside and it gave a nice blue glow to the boot - with the added bonus of being able to see what you're looking for [:D]
 

·
Registered
Joined
·
3 Posts
Thats funny Mike, I done exactly the same mod in my boot, using a blue neon light unit from Ebuyer that was for a PC Case.

Far better than the Poxy light that VW have as standard

Bruce...
 
1 - 20 of 34 Posts
Top