Volkswagen Mark IV Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
112 Posts
Discussion Starter · #1 ·
The light in the boot doesnt work, and when I put a new bulb in that doesnt work either.... Have I got the wrong bulb I understand there are only 2? Where is the actuator for the light?
 

·
Registered
Joined
·
484 Posts
They work off the boot lock, Check the voltage on the connector and check the boot lock as the rear washer pipe comes off and contaminates the wiring!
 

·
Registered
Joined
·
263 Posts
I had this with my Bora - checked the voltage to the light and it was zero. It turned out to be a faulty loom between the boot lock and the light itself.

Al
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #4 ·
Ok its not the bulb, I took it all apart today including the tailgate door, I cleaned the contacts from the door lock on the tailgate and I put back in the rear window spray tube which had popped out.

So I think I took the tailgate apart when I should have taken the lower part it hooks onto on the boot itself? So, what will i Have to do exactly replace a wire?
 

·
Registered
Joined
·
32 Posts
my mk4 golf does this as well i have been told that there a switch in the actual handel mechanism and that this sometimes goes. i did even get a price because at the end of the day its minor problem not something too loose sleep over i just figured i will get it stored when i get my next service rather than spend time money sorting it out. it only worth it if you can do it your self. in ay case let us know how you get on.
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #6 ·
Discard my last post, I was right from the start.

The switch is somewhere in the lock theres some wires leading to it with a brown wire and some others. I disconected it cleaned it but nothing, so I assume its the cable, the head or something I really have no clue what to do................

Anyone got any suggestions?
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #7 ·
Ok Ive found the solution.

This is a very common problem and happens to all golfs because the there is a switch in the lock that is at the end of the cables leading to the lock. This switch gets wet when theres a leak from the washer.

So to solve this you need to go to your dealers and ask for that switch costs around 9? so I guess thats around 5 pounds in your part of the woods.

Then you fit it yourself and voila you have that poxie little boot light working again, may be worth fitting a high brightness led there..............?
 

·
Registered
Joined
·
121 Posts
Quote: posted by golfinspain on 09/10/2004 20:08:10

Ok Ive found the solution.

This is a very common problem and happens to all golfs because the there is a switch in the lock that is at the end of the cables leading to the lock. This switch gets wet when theres a leak from the washer.

Hee Hee how do you know if your boot gets wet living in Spain. I thought it only rains in the uk. I would love to live out spain i suppose you dont have any jobs out there for me to come out
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #9 ·
It only rains about 2 months of the year on average, so thats not the problem. What happens to the boot is that the jet spray for the rear window leaks onto the switch causing it to caput.

It is much nicer in Spain than England or Denmark, im Danish but have lived in Spain my whole life. Tried living in England, didnt go down well, not my cup of tea-sorry!

Jobs? If you mean on the Golf yes I do I need the bloody boot light to work, I want cruise control, new style cupholders, touran cigarette lighter torch, the seats cleaned and a few more things.

Its a lot easier to get a job down here than most people think, you just have to know how to find them (local newspaper-not too hard is it).

My family own a pool maintenance company if youre interested in that?
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #11 ·
In the south area, I live near puerto banus and our company cover the areas from sotogrande to elviria on the coast.

Our website is www.viking-pools.com
 

·
Registered
Joined
·
121 Posts
Hey cool I love that part of spain if its where i think it is down by Marbella.

Something me and the wife have thought about for a few years now moving to spain, will have to look around sometime and dont forget any job vacancies come up email me please[^]
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #13 ·
Yes it is right next to Marbella, very nice down here and not as belated as people think.

Ill certainly let you know when we have some vacancies, think we will have one within the next 6 months as we need an english speaking pool technician/cleaner rather than ourselves to deal with the non spanish speaking clients.

if you go to www.surinenglish.com and click on the market place section near top right of the screen, you can see job vacancies.

www.friday-ad.es also has the same.
 

·
Registered
Joined
·
154 Posts
Anyone got a part number for the switch? I think this is the same problem I have, so I am going to have to order the switch...

Cheers

Mark
 

·
Registered
Joined
·
280 Posts
Did you eventually fis this?

I've got a similar problem, tried replacing the bulb and no joy.

Did you get the part number?

regards,

Simon
 

·
Registered
Joined
·
1,116 Posts
Ive got the same problem too in my bora. The bulb is fine. Im goign to try and get down to the switch if I can (havent figured out how to remove the metal luggage strip yet :/ )
 

·
Registered
Joined
·
35 Posts
where is the switch in the tailgate lid under the outside handel or on the luggage compartment floor? its very confusing. thanks
 

·
Registered
Joined
·
3 Posts
I had the same problem myself.

the microswitch on the bora is in the boot lid at the back end of the lock latch.

you need to remove the trim with a philips screwdriver then the lock with a small socket & then take out the switch

Bruce...
 
1 - 19 of 19 Posts
Top