Volkswagen Mark IV Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
284 Posts
Discussion Starter · #1 ·
Hi,

I fitted a 42 draft designs RHD pillar mount VDO boost gauge last night and connected everything up so all works spot on. My car is an 02 1.8T AUM with an upsolute chip.

I took the car for a spin and upon starting it noticed my gauge was reading at about 10Hg. As I went up the road it climbed to 0 at about 2K with the accelerator pressed and then as I floored it hit 20PSI and settled at 18 PSI as I still accelerated. When I took my foot of the accelerator it fell back down to about 10-15 Hg again.

Can someone explain if the readings are correct.

Thanks,

Trevor
 

·
Registered
Joined
·
33 Posts
I have a AGU with upsolute chip and my VDO gauge reads 20Hg when idle and goes up to 15-17psi when accelerating hard. I think the chip should produce 1bar which is about 14psi, so i don't think mine is too far out.
 

·
Registered
Joined
·
1,964 Posts
I have a 99 AGU with a K03 sport and Revo software and on my digital boost gauge get a boost spike of 22PSI that drops to a sustained of between 16-18 that tails off towards the red-line.

Ocasionaly I get a MAF signal too high too [^] But then I am running a K03Sport on K03 software.
 

·
Registered
Joined
·
284 Posts
Discussion Starter · #7 ·
Ok did some more testing at lunchtime with a friend watching it :) I get 20 PSI spike, settles at 16 - 18PSI. Car idles at 20Hg. What does Hg mean????
 

·
Registered
Joined
·
1,182 Posts
Hg section of the gauge is for negative boost pressure i.e. Vacuum, so is perfectly normal as it will be in vacuum untill the turbo spools up to produce a positive pressure.
 

·
Registered
Joined
·
7,208 Posts
Quote: posted by unikarl on 11/02/2005 14:30:49

My VDO gauge peaks at 23 PSI and holds at 19. My car is a leon cupra 180 with jabba re map.

Thats sounds quite high, have you ever compared your readings with vagcoms readings?
 

·
Registered
Joined
·
811 Posts
Quote: posted by GaryM on 13/02/2005 22:11:27

Quote: posted by unikarl on 11/02/2005 14:30:49

My VDO gauge peaks at 23 PSI and holds at 19. My car is a leon cupra 180 with jabba re map.

Thats sounds quite high, have you ever compared your readings with vagcoms readings?

Cant see a ko3 holdin 19psi.......not to 6k anyway. check your gauge[:O]
 

·
Registered
Joined
·
221 Posts
Quote: posted by Tim Sims on 14/02/2005 01:36:41

Quote: posted by GaryM on 13/02/2005 22:11:27

Quote: posted by unikarl on 11/02/2005 14:30:49

My VDO gauge peaks at 23 PSI and holds at 19. My car is a leon cupra 180 with jabba re map.

Thats sounds quite high, have you ever compared your readings with vagcoms readings?

Cant see a ko3 holdin 19psi.......not to 6k anyway. check your gauge[:O]

I have tried another 2 gauges and they all read the same. Gary, I dont have the slightest idea how to check against vag-com mate?! The car used to boost up to 20 PSI until I fitted the N75J. It wont hold 19 PSI to 6K RPM, it will drop back after 5.5k but its still entertaining enough. Its getting no faults logged and doesnt think its overboosting so im happy. I know I may kill my turbo soon but then I have an excuse to get a K04![:)]
 
1 - 20 of 24 Posts
Top