Volkswagen Mark IV Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi, people

I kept getting a boot open message and a beep on my dash. The boot was shut correctly. Anyway I disconnected my boot switch eventually and that got rid of the annoyance. I also found it was damp behind there. any way to cut to the chase. Water is coming out of the left hand and right hand side of the circular plastic clip that seems to be attached to the motor. The obvious place for water to come from i would have thought is from the hose or clip, but its not it from the circular plastic connection on the motor.

Does anyone know if the plastic connection separates from the motor and if so if there's a fix to make it water tight? do I need a new motor? It would help if I could find my Haynes manual but I've lost it. dohhhh.

Thanks for any help

Brett
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
That's a great post Alan tanks for that. My leak is slightly different though. The pipe is not broken. The plastic fixture on the wiper motor is the issue for me. water belts back through left and right hand side of the circular attachment on the motor.

That's why I wondered if it was detachable as perhaps i could seal it with something. All the replacement motors I've seen on eBay come with the plastic stem attached to the motor. Do you know how to detach it to try and plumb the leak.

Thanks for your help
 

·
Registered
Joined
·
390 Posts
Mine was doing exactly the same Goldie. I looked into repairing/ replacing the part but everyone I spoke to said it wasnt repairable. I bought a new motor from a specialist breaker for ?20. I think I got quoted about ?160 from VW for a new unit. I may have been more. I didn't want to pay that much. I fitted my faulty one on the mrs s A3 as hers didn't work at all I just told her not to use the washer.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
Thanks Dave

It's a real shame it doesn't come off as it must only be a seal thats gone. O well £20 is not bad. So far though i've only found 1 for £35 plus postage on ebay.

Thanks again [:)]
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
Thanks Dave

It's a real shame it doesn't come off as it must only be a seal thats gone. O well £20 is not bad. So far though i've only found 1 for £35 plus postage on ebay.

Thanks again [:)]
 

·
Registered
Joined
·
94 Posts
looks like i've got another job to do on daisy. my rear washer has never worked whilst i've owned it, but this is a good guide, so i will tackle this soon.

cheers
 
1 - 7 of 7 Posts
Top