Volkswagen Mark IV Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter · #1 ·
Hi all,

I may have a slight problem that i may need some help with, i have the Auto-Light feature on my Golf, they come on when they need to, and go off when they need to...but..i had a windscreen fitted yesterday, and now the lights come on after 1min or so, and stay on...has the fitter confused the sensor, is it possible to confuse the sensor...can it be fixed?? or is it a VW main dealer thing?

Any help is appriecated!!
 

·
Registered
Joined
·
591 Posts
I believe the sensor used by the auto lights feature detects ultra violet light. I found that the sensititivity changed when my car had a new windscreen fit back in 2006. It probably allowed a different amount of UV light through.

I think I did ask my local VW dealer if they could do anything when the car next went in for a service but they didn't. You could try asking them. I'm sure they can - it's just a matter of whether they want to and how much they charge.

I eventually bought VCDS and was able to adjust the settings myself which got the auto-lights back working fine. More details here: http://www.stuartdalby.co.uk/vwgolfmk5/vwgolfmk5_wearandtear.php#windscreenreplacement

That windscreen is now just over 5 years old and I have recently started noticing the auto wipers (which use the same sensor) being a little less reliable. I wonder if as the windscreen ages it lets less UV light through. Alternatively it could be the sensor itself which becomes less sensitive with age. I haven't tried yet but I think adjusting the settings again with VCDS should compensate for this.

Hope that helps,
Stuart
http://www.stuartdalby.co.uk/vwgolfmk5
 

·
Registered
Joined
·
517 Posts
When you change the windscreen you should replace the rain light sensor and volkswagen have modified the sensor to a four eye pick up, so you may have to replace the sensor but they are not cheap!
 

·
Registered
Joined
·
93 Posts
Discussion Starter · #4 ·
excellent infomation from you both, i have noticed it has settled down now, there was some bubbles around the sensor, but htey see,m to have settled down now,

Thanks for the info
 
1 - 4 of 4 Posts
Top