Volkswagen Mark IV Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
932 Posts
Discussion Starter · #1 ·
For the last 3 months i have this annoying thud noise coming from the right side of the engine area, it usually most audible when i turn left or rever back and turn off to the left.

Today i have changed both anti roll bar bushes and Droplinks and both topmounts, however the noise is still there, i was hoping it woudl of been the top mount but as soon as the other one was out i could tell that this wouldnt of solved the problem.

So am still where i began is there anyone has any experience with this sort of clonk/thud noise. I have changed the dogmount recently.

cheers
 

·
Registered
Joined
·
290 Posts
i had similiar a year ago

turned out the control arms were loose(slightly)

vw lifted the engine and then re-torqued them up...and no more noise
 

·
Registered
Joined
·
932 Posts
Discussion Starter · #5 ·
Right to date, i have changed

Both Strut Top Mounts

Both ARB Bushes

Both Droplinks

Am thinkign it might be in need of a drivers side wishbone and possibly balljoint, as these are the cheapest to replace.

Done a quick search on here but theres nothign conclusive as to what it may be.

Again the symtoms are when i turn and it definelty comes from the front drivers side area, sometimes you can feel the thud/twang noise in the pedals.

Any help much appreciated.

Thanks
 

·
Registered
Joined
·
290 Posts
i did all that as well...and then found out the bolt holding the wishbones together was slightly loose

i replaced exactly all that
 

·
Registered
Joined
·
932 Posts
Discussion Starter · #7 ·
Storm: if your bolts to the wishbone were loose then why did vw have to lift the engine lol. I am gonna go get the subframe bolts tightened up check all bolts etc tomorrow
 
1 - 7 of 7 Posts
Top