Volkswagen Mark IV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
Hi guys

Hope you can help, i just been out to see if i can get my alarm to go off. I opened the window, locked the door using the remote waited untill the door light flashed and then reached in opened the bonnet. The hazards flashed but no sound at all?

I also locked the car waited 30sec and opened the door with the key manually, did the say thing. any ideas?

Thanks
 

·
Registered
Joined
·
472 Posts
you will need to replace the siren unit. i had the same problem when i bought my car.

it is boxed in under the drivers front wheel arch. you can get a replacement unit for £15ish on ebay.
 

·
Registered
Joined
·
382 Posts
Yes i agree the siren has gone. The problem is they have rechargeable batteries inside the siren unit and usually they are the problem....sometimes leaking and doin the printed circuit board up.

Ebay but you may have to sit it out till one pops up or approx £130 from dealer.

Keep and eye out for seat skoda and audi sirens on ebay too.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #4 ·
Thanks guys, i rang vw and they said they wanted £89 for the unit and £60 to confirm it was that

i think il keep an eye out on ebay
 

·
Registered
Joined
·
472 Posts
not much availability on ebay uk (i got mine for £16 delivered two years ago from a car that was a year old when scrapped). i have the 1K0951605C siren now.

loads on ebay germany but probably more than you want to pay for used.
 
1 - 5 of 5 Posts
Top